AnyDVD 6.1.6.7 Released

Discussion in 'AnyDVD HD (DVD issues)' started by RedFox 1, Jul 31, 2007.

  1. RedFox 1

    RedFox 1 Super Moderator

    Last edited by a moderator: Aug 1, 2007
  2. Charlie

    Charlie Well-Known Member

    Would you merge these two threads please?

    Thanks.

    http://forum.slysoft.com/showthread.php?t=6290
     
  3. JBMUK

    JBMUK New Member

    hi there...

    I updated my previous version this morning however using version 6.1.6.7 I am still getting the initialise_dynamic_failed error under Windows Vista and I have tried to re-install a couple of times

    anybody else having this same problem or know how to get round it

     
  4. nesNYC

    nesNYC Active Member

    Worked fine on my end (version 6.1.6.7). Make sure that you:

    1. did not install as 'Administrator'
    2. if you modified the compatibility during the error version, that the 'Run as administrator' box is unchecked in the short cut and the actual executable located in the program group.
    3. You can install the new version right over the old. I just did and got no errors, on Vista Ultimate.

    Good job SlySoft!

     
    Last edited: Jul 31, 2007
  5. Zeratul

    Zeratul Well-Known Member

    i have 6166 (havent gotten around to updating :D ) and you can get past that by right clicking the anydvd icon and clicking run as administrator. dont know if it works in 6167
     
  6. RedFox 1

    RedFox 1 Super Moderator

    You better make sure what version you have, it was not on the server this morning. I guess that all depends on where you are in the world also. LOL.
     
  7. tstrain

    tstrain New Member

    No internet access

    After installing the upgrade 6.1.6.7 I lost my internet connection. I contacted my ISP and Dell and they both stated it was because of my recent upgrade and that I had to contact you.

    I am currently using Windows XP v.7. Let me know if you have any other questions or suggestions.

    Thanks!
     
  8. RedFox 1

    RedFox 1 Super Moderator

    How come it only happened to you? If you lost your internet connection it had nothing to do with AnyDVD LOL. No one else is experiencing this.
     
    Last edited: Jul 31, 2007
  9. Zeratul

    Zeratul Well-Known Member

    does it come back if you uninstall anydvd?
     
  10. nesNYC

    nesNYC Active Member

    Reboot you modem, this cannot be a software installation problem. If you have a router, then dial into it via the configuration app and see if you ISP has given you an IP. If you do not have an IP, it will show 0.0.0.0 or 192.168.1.x

    Installed programs do not affect the IP stack to the best of my knowlege.

     
  11. RedFox 1

    RedFox 1 Super Moderator

    You are correct nesNYC.:agree:
     
  12. tstrain

    tstrain New Member

    Thanks

    First I would like to thank you, MR Moderator... FOR LAUGHING (LOL) at my serious question! I was doing what I was asked to do by BOTH my ISP and Dell.

    Second, seriously thanks for responding to the others. I already tried uninstalling the program and doing a system restore. My DSL is hardwired directly to my computer at this time with no router, etc.

    Any other suggestions, not just defensive answers?

    Terri
     
  13. Charlie

    Charlie Well-Known Member

    Anydvd doesn't do anything to the PC except make the DVD Drive decrypted the DVD in the drive so there is serious PC issues you are having there. No I have no ideal how to fix it as I don't use the PC. Have you cleaned your hard drive with disk cleaner, or something close to that? Also what about defragging the HDD. I also recommend advance windows care personal and ccleaner they are both free google it to get those and run those as well after you uninstall anydvd that is current on your system. So again as mention and I am not being sarcastic or rude anydvd doesn't mess with the internet card or the configuration of that either, it just works only on the DVD Drive(s).

    With Dell advice like that and the ISP I would change PC's and ISP service for that matter.
     
  14. waxman

    waxman Guest

    What the...

    I didn't know XP had a V.7, hmmmm, me thinks Noob. :doh:
     
  15. waxman

    waxman Guest

    Your first problem here is that you actually listened to Dell and your ISP, I can guarantee that neither of them has a clue, did the person from Dell actually speak English or was it Engrish?? The fact that you uninstalled AnyDvd and did a system restore points to something to do with your DSL and not your system. Those DSL clowns, Qworst where I am from, don't even know what a computer is, so keep looking into the DSL end, that is where your problem is.

    8)
     
  16. ega1

    ega1 New Member

    Thanks SlySoft!

    I appreciate the usable workarounds and quick update. Compare this to Apple's handling of the miserable iTunes 7.3 release - complete silence and a two week wait for a real solution.
     
  17. tstrain

    tstrain New Member

    XP v.7

    Waxman,

    Yeah, XP v.7 is like the "introduction" to Vista. Has the tabs and stuff. Kinda cool.

    Terri
     
  18. waxman

    waxman Guest

    Do you mean, like IE 7? There is no XP 7. :disagree:
     
  19. cvrefugee

    cvrefugee New Member

    Does everyone who updated to v6.1.6.7 have the UAC icon on the shortcut like me? I did the "Run as Administrator" fix for v6.1.6.6 yesterday then I installed the new version today, but the icon remains the same. I even went so far as to uninstall it completely, delete all registry keys and hidden folders/files related to the program, then install the new version.
     

    Attached Files:

  20. RedFox 1

    RedFox 1 Super Moderator

    Okay: PC 101
    1. Windows XP is an Operating System
    2. Internet Explorer V7 is a Browser
    They are two different things.:confused: