• AnyStream is having some DRM issues currently, Netflix is not available in HD for the time being.
    Situations like this will always happen with AnyStream: streaming providers are continuously improving their countermeasures while we try to catch up, it's an ongoing cat-and-mouse game. Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved. Thank you.

AnyDVD 6.1.6.5 House of Flying Daggers R1

SamuriHL

UHD Guru
Thread Starter
Joined
Jan 28, 2007
Messages
15,031
Likes
2,528
Ok, I'm trying to divx this movie for portable playback and I'm not able to read it with either CloneDVD Mobile or CloneDVD2. I'm not sure if there's a regression here or something on my system that's causing the problem. James, can you take a look at this one and see if there's an issue? For now I'll use another method to do what I want but I'll be happy to help debug this if needed. If you need the IFOs let me know and I'll send them. I'm trying to back this up on my laptop's NEC drive. Never had a problem before. The error I'm getting in both CloneDVD Mobile and CloneDVD is:

Unable to read video files from D:/VIDEO_TS

Typical "can't open this" message, basically. Thanks for any help you can provide!
 
Sorry...too bleeping early on a Monday for me right now.


Summary for drive D: (AnyDVD 6.1.6.5)
_NEC DVD_RW ND-6750A 2.42 06030100
Drive (Hardware) Region: free

Media is a DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 2084960 sectors (4072 MBytes)
Total size: 4169920 sectors (8144 MBytes)

Video DVD (or CD) label: DVD_VIDEO
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
Found & removed wrong DVD structure!
Found & removed structural copy protection (Arccos, Puppetlock)!
Found & removed error zones between files!
Found & removed Autorun from Video DVD!
Found & removed 5 bad sector protections!
Emulating RPC-2 drive with region 1!
 
Ok, disregard this thread and chalk it up to weirdness. I took the disc out, put it back in and it's working fine now. So, um, nevermind then. :)
 
I thought: "oh yes if samuriHl is opening a thread about arccos there must the something serious. Arccos strikes back." But I was wrong.:agree:
Great one man show.:D
 
Something wrong alright...my freaking laptop screwing with me on a Monday morning! :D It's definitely working now. In fact CloneDVD Mobile will be done in about 3 minutes. No need to fear. I've backed up this movie before with no problem, so, that's what got me thinking maybe there was a regression issue. Alas, just me. :)
 
Back
Top