AnyDVD 6.1.5.4 Released

Discussion in 'AnyDVD HD (DVD issues)' started by RedFox 1, May 21, 2007.

  1. RedFox 1

    RedFox 1 Super Moderator

    AnyDVD History

    6.1.5.4 2007 05 20
    - New (HD DVD & Blu-ray): Support for new version of AACS
    - New: AnyDVD ripper displays the volume label of the discs
    - New: AnyDVD ripper and AnyDVD HD ripper are now unified
    - New: AnyDVD ripper warns, if destination directory is not empty
    - New: AnyDVD ripper creates destination directory, if it doesn't exist
    - New (HD DVD & Blu-ray): Support for new titles
    - New (HD DVD): Workaround for mastering error on "Relentless Enemies"
    - New (HD DVD & Blu-ray): Added warning dialog, if HD DVD or Blu-ray
    processing did not work
    - New (HD DVD & Blu-ray): Added workaround for "eject" bug in Sonic DLA
    - New: Added timeout to prevent hang on exit in some situations
    - Fix (DVD): AnyDVD ripper did not work correctly with multiple angles.
    If you want more control (stream selection, main movie only
    selection, ...) we recommend to use CloneDVD2 available at
    http://www.slysoft.com instead of AnyDVD ripper.
    - Fix (DVD): Sony Arccos Decryption bug introduced in 6.1.4.3, sorry
    - Some minor fixes and improvements
    - Updated languages
    http://www.slysoft.com/download.html

    Click this to download Anydvd 6.1.5.4
     
    Last edited by a moderator: May 21, 2007
  2. linx05

    linx05 Well-Known Member

    Thanks! I will try it out now.
     
  3. Clams

    Clams Well-Known Member

    Impressive.......... most impressive. James still rocks. :)

    -W
     
  4. Barough

    Barough Active Member

    Gr8 news :)
     
  5. litlrdrdnhd1

    litlrdrdnhd1 Member

    Problem opening file

    Anyone Else have a problem opening the EXE for 6154?:bowdown: :agree: :disagree: :mad:
     
  6. bjproc

    bjproc Well-Known Member

    no, it worked just fine for me just now
     
  7. Matt

    Matt Well-Known Member

    Excellent, can't wait to try it tonight!
     
  8. Elmo

    Elmo New Member

    Ripper

    I just installed the latest update and now I can't find the AnyDVD ripper. I re-booted twice and searched the hard drive. It just ain't there near as I can tell. What am I doing wrong?

    Edit: Never mind, found the answer over here. Thanks!
     
    Last edited: May 21, 2007
  9. litlrdrdnhd1

    litlrdrdnhd1 Member

    I did all that was suggested. I have had Any Dvd for a year now and have never had this problem. AS far as I can tell, the install stops approx. at AnyDialog.dll. Any suggestions?
     
  10. Webslinger

    Webslinger Retired Moderator

    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    d) Try running a registry cleaner program at this point like CCleaner
    e) Download Anydvd http://static.slysoft.com/SetupAnyDVD6154.exe
    f) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    g) At this point disable your antivirus and firewall programs
    h) Reinstall
    i) Reboot
    j) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    k) At this point enable your antivirus and firewall programs
     
    Last edited: May 21, 2007
  11. litlrdrdnhd1

    litlrdrdnhd1 Member

    did that already , by reading your post of those suggestions , earlies. Any more?
     
  12. Webslinger

    Webslinger Retired Moderator

    If you did each step in order exactly as stated, including running CCleaner, then no.
     
  13. litlrdrdnhd1

    litlrdrdnhd1 Member

    Ugghhh. Guess I'll keep previous version til a newer one comes out that works. Thanks anyway
     
  14. Webslinger

    Webslinger Retired Moderator

    What operating system are you using? And did you check windows task manager to ensure Anydvd wasn't running when you tried to install?
     
  15. litlrdrdnhd1

    litlrdrdnhd1 Member

    Windows XP Home
     
  16. Webslinger

    Webslinger Retired Moderator

    Yeah, sorry. I'm not having any issues on three systems.
     
  17. litlrdrdnhd1

    litlrdrdnhd1 Member

    Just went back int taskmgr and shut everything down that was not necessary to run my computer. Whatever it was I shut down, made the install work. Thanks for the eyes and ears. Much appreciated..
     
  18. Webslinger

    Webslinger Retired Moderator

    I'm glad it's working for you. :clap:
     
  19. litlrdrdnhd1

    litlrdrdnhd1 Member

    I think it might have been my parental controls. I had them on, as I have a 17 yr old (and need the extra security). Thanks. Need to reboot
     
  20. whatever_gong82

    whatever_gong82 Well-Known Member

    Nice to see that AnyDVD is always staying on top of the latest gimmicks the DVD makers are doing.

    :)

    :bowdown: