AnyDVD 6.1.3.3 Released

Discussion in 'AnyDVD HD (DVD issues)' started by d.chatten, Mar 21, 2007.

  1. d.chatten

    d.chatten Well-Known Member

    AnyDVD History

    6.1.3.3 2007 03 21
    - New: Show ballon tip when AnyDVD is examining discs
    - New (Blu-ray): Added automatic detection and removal of region code
    - New (HD DVD): Added workaround for problem with Alcohol Software's
    "Hide Media Type" option
    - Fix: Autostart problems on Windows Vista
    - Some minor fixes and improvements
    - Updated languages

    http://www.slysoft.com/download.html
     
    Last edited: Mar 21, 2007
  2. zebadee

    zebadee Well-Known Member

    Hi :)

    Yes indeedy it's another fine release.

    [​IMG]
     
  3. mencan

    mencan Member

    The release is GREAT -- as usual. But I have a slight concern. The ""New: Show ballon tip when AnyDVD is examining discs"" does not allow you the chance to watch the fox change so you know that it's ready. There is no notice given when it's """done it's thing""".

    Maybe the next release could put our little buddy and his color changing back so we have some type of visual aid ????

    Other then that, It's another GREAT release ---> Thanks ! ! ! ! :)


    Cheer's
     
  4. Webslinger

    Webslinger Retired Moderator

    The colour change is exactly the same as it has been in all previous releases. Nothing has changed.
     
  5. (un)cooldude

    (un)cooldude New Member

    Last edited by a moderator: Mar 21, 2007
  6. Webslinger

    Webslinger Retired Moderator

    Since you're loading Clonecdtray along with Anydvd, it's possible Clonecdtray also needs to be updated.
     
  7. mike20021969

    mike20021969 Well-Known Member

    i like the balloon tip to show you whats going on when a disc is inserted into the drive:clap:
     
  8. d.chatten

    d.chatten Well-Known Member

    Webslinger, James mentioned that the autostart fix for AnyDVD will also fix the autostart issue with CloneCD, take a look at the post below.

    Autostart will not work! Post #54
     
  9. Webslinger

    Webslinger Retired Moderator

    Ok, thank you. Well, I have no idea why it's not working for (un)cooldude then.
     
  10. James

    James Redfox Development Team Staff Member

    It might be important, that AnyDVD must be installed after the other programs (CloneCD, Virtual CloneDrive, CloneDVD).
     
  11. d.chatten

    d.chatten Well-Known Member

    Hi James, thanks for the info, i will try this the next time i install Vista because at the moment i have no way of testing if everything works ok when i install AnyDVD last as i have now got my Vista machine working perfectly, i do in fact install AnyDVD first, then all other SlySoft products, so maybe someone else could test this and report back.
     
  12. KnightsBBS

    KnightsBBS Member

    Registration problem.....

    Riddle me this Batman.....

    1. Everything has been working fine with AnyDVD & CloneDVDmobile since I purchased these (and other products) back on March 5th. All updates have installed flawlessly.

    2. Installed AnyDVD 6.1.3.3 last night. Everything went fine, until I rebooted. At which time it told me that I had 3 days left on my trial. Reinstalled my key, system said everything was fine, until the next reboot. Same message pops up again. Tried several times, to no avail.

    3. Uninstalled AnyDVD, and reinstalled 6.1.3.2. Same results. No matter what I do, I can't get it to register.

    4. Here's the REALLY weird part. My cloneDVDmobile has ALSO become unregistered. Performed all the same processes as with AnyDVD, NO LUCK!

    5. In both cases, the registration says it worked, and to restart each program. When I restart, comes up with the unregistered message.

    6. Running Windows Vista Home Premium on a Gateway MX8711 laptop. T2060 dual-core processor, 2gb memory.

    Can someone PLEASE help before everything expires in 3 days......
     
  13. Long John

    Long John New Member


    When i installed the updated 6.1.3.3 i never got the computer needs to be restarted message like in all other versions, did anyone else have the same problem?

    :confused: Also I'm running Vista 32-Bit version and i have found that DVD playback sound is fine but video is staggered whilst running AnyDVD.

    I have two drives one Philips DVDR1660 with latest firmware and a Pioneer DVR-112D also latest firmware. It's annoying becuase to playback DVD smoothly i have to shutdown AnyDVD which means I have had to lock one of my drives to R1 and the other for R2. Would be greatful if anyone has found the same issue to let me know why this is happening or if they how know to fix this.
     
    Last edited: Mar 22, 2007
  14. Clams

    Clams Well-Known Member

    I just installed it and I did get the reboot message.

    -W
     
  15. Webslinger

    Webslinger Retired Moderator

    Disable User Account Control and try again.
     
  16. Webslinger

    Webslinger Retired Moderator

    It's not a problem. Anydvd only prompts you to reboot if it's necessary. I wasn't asked to reboot either. I don't have a playback issue at all. Sounds like a conflict with something else on your system.
     
  17. Long John

    Long John New Member


    Ok thats useful to know about the reboot message, thanks.
    But what do you think could be causing the jittery video, was watching a pre-recorded dvd and it was jittery for the about 15 mins or so and then freezed up with the sound still runnning as per normal. When i disabled AnyDVD it worked fine, tried and tested on both drives. My graphics card has the latest vista drivers, i'm using the latest version of Cyberlink PowerDVD 7 Deluxe.
    It's doing my nut in as you can imagine lol

    Please note i have been using AnyDVD without any problems since 2002.
     
    Last edited: Mar 22, 2007
  18. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I just realized something after dealing with a number of discs and the new version (6.1.3.3). I have yet to see the balloon tip when AnyDVD scans a disc. It's enabled but it never appears.
     
  19. Charlie

    Charlie Well-Known Member

    I have the first time then I disabled it. Ballons are annoying I think.
     
  20. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Agreed but I'm not getting any balloon whether it's enabled or not. :confused: That's buggy.