AnyDVD 6.1.3.0 Issues Please Help!!!!

Discussion in 'AnyDVD HD (DVD issues)' started by tazz0604, Mar 14, 2007.

  1. tazz0604

    tazz0604 New Member

    Im having some issues with anydvd 6.1.3.0 i went to install it lastnight and i got the following error message:

    Error opening file for writing:"c:\windows\system 32\ ElbyCDIO.dll"

    can someone help me fix this?

    Also when i go to backup a movie that i know i can back up cause ive already made one i get the following message now:

    E;/Video_ts_01_1.vob:read error
    copy protection error-the read failed because the sector is encrypted
    [File 1 e:/video_ts/VTS_01_1.vob-2147286263 picture reader]


    please someone help much appriceated:bowdown:
     
  2. Bunnyrip2

    Bunnyrip2 Well-Known Member

    Need more info

    tazz0604, is this the "trial version" of AnyDVD you installed? Need more specifics to try & help you.
     
  3. tazz0604

    tazz0604 New Member

    wel i downloaded it from the download section of slysoft but i also purchased a key as well does that help any?
     
  4. Webslinger

    Webslinger Retired Moderator

    Exit out of any slysoft program if it is running during the update.


    1) Keep your license key file backed up safely
    2) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    3) Reboot
    4) Download Anydvd http://static.slysoft.com/SetupAnyDVD.exe
    5) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    5) Reinstall
    6) Reboot
    7) Install your license key (if required)
     
    Last edited: Mar 18, 2007
  5. Sethook

    Sethook New Member

    I am having this same problem I have unstaled and reinstalled and the same error comes up. Can someone please help me with this problem?
    Thanks
     
  6. Coaster

    Coaster Well-Known Member

    @ Sethook,

    Welcome to the Form.

    Perchance have you followed the procedures as detailed by Forum Member Webslinger in posting #4 in this thread?

    Regards,
    Coaster
     
  7. Webslinger

    Webslinger Retired Moderator

    Unless someone has previously downloaded a crack, this error message is usually a result of not exiting Slysoft programs (hit control-alt-delete and "end process" on any Slysoft program that may be running in the background if need be to ensure they aren't running) when installing.

    Another possibility might be that people have the Alpha-disc protection/rootkit on their systems that hooks into elbycdio.dll. They may want to try visiting http://uninstall.settec.com/eng/ and uninstalling that Alpha-disc nonsense from their systems (and then you have to reinstall everything again).
     
    Last edited: Mar 19, 2007
  8. Sethook

    Sethook New Member

    Thanks that worked, ans thanks for the welcome