AnyDVD 6.1.2.9 beta

Discussion in 'AnyDVD HD (DVD issues)' started by James, Mar 3, 2007.

  1. James

    James Redfox Development Team Staff Member

    For experienced users to test:
    http://sandbox.slysoft.com/beta/SetupAnyDVD6129.exe

    6.1.2.9 2007 03 03
    - New: Added Blu-Ray support
    - New: Added removal of Blu-Ray region code
    - Change: I/O on 64bit OS (WinXP64/Vista64) moved to kernel mode
    - Updated ElbyCDIO layer, fixes "cannot get exclusive access" in
    CloneDVD and CloneCD under XP64 and Vista64
    - Change: ElbyCDIO uses less CPU cycles under Windows XP and Vista
    - Change: After using CloneCD or CloneDVD, AnyDVD does no longer
    rescan the disc under XP64 and Vista64.
    - Fix: HD DVDs without iHD menus did not work
    - Fix: AnyDVD did not shut down properly when user logged off
    - Fix: AnyDVD could be unintentionally disabled for some drives
    - Some minor fixes and improvements
    - Updated languages
     
  2. bjproc

    bjproc Well-Known Member

    . cheers
     
  3. zebadee

    zebadee Well-Known Member

    Hi :)
    Yeah! Great stuff.
    To all concerned :clap: :bowdown:
     
  4. Webslinger

    Webslinger Retired Moderator

    Please note that HD-DVD support and Blu-Ray support are available only for Anydvd HD customers. Anydvd customers will continue to enjoy the benefits Anydvd has always provided.
     
  5. Charlie

    Charlie Well-Known Member

    Said this already once and now sounding like my mother :D
     
  6. Webslinger

    Webslinger Retired Moderator

    Yeah, but haven't been involved in a useless, long, tiring debate about this issue in these forums either. ;)
     
  7. Rodster

    Rodster Well-Known Member

    Does this fix the current Puppetlock issues in 6.1.2.5

    Rodney
     
  8. James

    James Redfox Development Team Staff Member

    What "current Puppetlock" issue :confused:
     
  9. Rodster

    Rodster Well-Known Member

    AnyDVD and Puppelock Incompatibility

    Hi

    I was trying to backup Monster House on DVD - Region 4 PAL - Im using the latest fully registered versions of AnyDVD and Clonedvd2 and it looks like there is a bug in AnyDVD which indicates only one bad sector with Puppetlock protection, when in fact there should be two so therefore Clonedvd wont copy and instead shows:-

    "Trying to repair defective DVD structure please wait…." Even when you let it finish i get an error box saying (CloneDVD2 TCE) i should email bugs@elby.ch re the issue. I even tried to rip it from the dvd to the hard disk to burn in Clone, but i use 4.7GB discs and the end file was 8GB which needs DL discs.

    Below is the results:-

    Summary for drive E: (AnyDVD 6.1.2.5)
    HL-DT-ST DVDRAM GSA-T10N PR03 000817060B69JM4813
    Drive (Hardware) Region: 4

    Media is a Data DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2029744 sectors (3964 MBytes)
    Total size: 4037104 sectors (7884 MBytes)

    Video DVD (or CD) label: Monster_House
    Media is CSS protected!
    Video Standard: PAL
    Media is locked to region(s): 2 4 5!

    RCE protection not found.
    DVD structure appears to be correct.
    Found & removed structural copy protection (Arccos, Puppetlock)!
    Found & removed Autorun from Video DVD!
    Found & removed 1 bad sector protections! <<--- (THIS SHOULD BE 2)
    Emulating RPC-2 drive with region 4!

    I emailed the IFO files to support@slysoft.com with the information in order to fix this problem.

    Rodney