AnyDVD 6.1.13 Bugs?

Discussion in 'AnyDVD HD (DVD issues)' started by CaribbeanBlues, Jan 28, 2007.

  1. As soon as I installed this version, I began to have numerous problems. DVDs were not recognized, read errors occurred on discs known to be good, software relying on AnyDVD hung. When I uninstalled the update and re-installed a prior version, all these problems went away. My system is not unique, P4, Windows XP Pro, NEC 3540A drive updated to fw 1.04. Is anyone else having similar problems?
     
  2. troybal

    troybal Member

    I did not have any issues with the latest update.
     
  3. Aaron

    Aaron New Member

    yes i have the same problem my dvd player on my computer dosint work whit anydvd i dont now why and when i swicth the any dvd works evry think ok:mad:
     
  4. David McRobie

    David McRobie New Member

    works so far

    mine is working so far as well.

    David
     
  5. Franchise

    Franchise Well-Known Member

    I don't have any problems on my end either.
     
  6. Terrabyte

    Terrabyte Member

    Works fine for me!

    I updated to the latest version and have no no problems at all.

    Perhaps the reason why I don't suffer very many problems with the software I use, is because I am quite fanatical in keeping my computer operating in peak condition by cleaning the registry, defragging and keeping track of everything I load and unload etc.......

    I have found that quite a lot of people have software problems that are due to other problems relating to the uncared-for condition of their OS.

    As I said: The latest version of AnyDVD has run perfect on my system "using XP Pro." :)
     
  7. ITSE

    ITSE Guest

    Works fine...

    No bugs detected at the moment.
    U may use another software wich makes problems with it?

    ITSE
     
  8. McstylisT

    McstylisT Member

    Nope,,, all working fine this end too. :agree:
     
  9. vinman

    vinman Member

    maybe you got a bad download have you tried to redownload and a complete
    reinstallof the new version?
     
  10. ETP

    ETP Well-Known Member

    The site download is on the old file as of 10 minutes ago.
     
  11. PSI_Orion

    PSI_Orion New Member

    I've been trying to update to 6.1.13 since I was told of a new update by AnyDVD but everytime I download it and check the version number during install it says it's 6.1.0.7. Therefore, I guess their cache hasn't flushed yet or someone has uploaded the wrong file. All those that are saying they are having issues with 6.1.13, can you check your version numbers to confirm which version you are using and post here. Thanks.
     
  12. ETP

    ETP Well-Known Member

    Ditto! This seems to happen for every update for me.
     
  13. Matt

    Matt Well-Known Member

    Which software?
     
  14. riceman

    riceman New Member

    anydvd 6.1.13 bugs

    After Downloading 6.1.13 clonedvd2 And dvdshink give me errors, Never Had This before. but works With Anydvd In Safe Mode .
     
  15. Clone Me

    Clone Me Member

    What errors? Can you be specific? Which DVD title?

    I'm using both now, no problems so far...
     
  16. jeffcobb

    jeffcobb Member

    VMWare likes it

    I am using AnyDVD 6.1.13 with Handbrake under Win2KPro running on a VMWare image on a 64-bit Linux box. With the exception of one set of titles (Stargate) it has been invincible. Now if only they would sell a linux version I could ditch the VMWare for good.
     
  17. itchykaboom

    itchykaboom Member

    mine has been running perfect here too
     
  18. Shardel

    Shardel Member

    I have been having this same problem for about 7 weeks. I went through
    several expert forums and took my tower to 2 tech places. I also worked
    through the support at slysoft with no workable solution. Still I ended
    up with the same problem. Finally yesterday I found the answer. With the
    new Vista coming out several of the ISPs have changed the way they work.
    I had a dial up ISP. I can not use their browser to go to slysoft and
    download the update or I have this problem. (I also had this problem
    when I tried to register on this forum.) What I had to do was connect to
    my ISP. Then minimize it to the task bar. Then open internet browser
    and type in the slysoft address. Then I downloaded the update as usual
    and everything worked fine.
    Hope this works for you.
     
  19. riceman

    riceman New Member

    I uninstalled Anydvd And reinstalled, Seems To be working fine now. thanks
     
  20. mmdavis

    mmdavis Well-Known Member

    As has been stated in several of these threads, there seemed to have been some problems with v6.1.1.3. They seem to have been corrected in v6.1.1.4.