Any fegt mein IDE weg

Discussion in 'Hardwareprobleme' started by ginawild, Jul 15, 2007.

  1. ginawild

    ginawild Active Member

    Naja nicht ganz so.Habe ich eine DVD im Brenner und aktiviere Any geht nur bei dieser alles gut,möchte ich dann eine weitere einlesen gucken etc.,geht es nicht mehr.Das andere Laufwerk funzt tadellos.

    Aber es ist definitiv so,das wenn ich Any Version 6.1.6.5 u. 6.1.6.4,aktiviere ist es es so das eines mein eines der beiden Laufwerke bzw. DVD Brenner,keinerlei kontakt mehr hat mit dem PC.(in dem Fall immer das LiteOn Laufwerk LH 20 1AP )

    Will heissen er liest alles ein ist aber sogesehen nicht auf dem PC,nur das Laufwerk für sich selber sieht man ja am Blinkenden LED,jedoch in Nero sieht ihn/es nicht mehr und auch andere Programme können auf ihn/es nicht mehr zugreifen,weil er weg ist.

    Ich muss dann Any zumachen und im Gerätemanager die IDE Treiber(Controller) kurz deaktivieren und wieder aktivieren und alles funzt.

    Mit anderen Version wie z.B. der 6.1.6.0 und älter klappt alles wunderbar.

    Was ich bereits versucht um alles auszuschliessen:

    Sind neue IDE Treiber,neue Firmenware,Austausch der IDE Kabel,umjumperung der Laufwerke,Austausch der IDE Büsse wil heissen Secondary und ...

    Naja und halt die einzelnen Any Versionen wo ich ja fündig geworden bin.
     
    Last edited: Jul 15, 2007
  2. ginawild

    ginawild Active Member

    yet deleted
     
    Last edited: Jul 15, 2007
  3. ginawild

    ginawild Active Member

    Scheint so als wären auch noch andere LiteOns betroffen.

    Aber was unterscheidet dann die Versionen 6.1.6.5 und 6.1.6.0,das es einmal funzt und dann wieder nicht.
     
  4. Didinho

    Didinho Well-Known Member

    Zu Punkt 1: kann ich Wenig sagen.

    Zu Punkt 2: klick mich
    Hoffentlich hast Du nicht mehrere Versionen fest installiert!:doh:
     
  5. ginawild

    ginawild Active Member

    Ich meinte mit unterschieden nicht die sachen die im changelog stehen.
     
  6. Didinho

    Didinho Well-Known Member

    Das sind aber die einzigen Änderungen die vorgenommen werden.:agree:
    Am Programm selbst wird "nichts" wesentliches verändert.
    Der oder die Fehller liegen defintiv an Deiner Konfiguration bzw. Hardware.
    An den Sly-Programmen kann es nicht liegen.:disagree:
    Was meinst Du, was sonst im Forum los wäre.:D
     
    Last edited: Jul 17, 2007
  7. ginawild

    ginawild Active Member

    Es muss,daran kiegen sonst würde ja nich die eine Version funzen und die andere nicht.

    Ich habe zudem auch mal den gleich Brenner ein 2tes mal gekauft und gleiches.

    Also liegt es an Any.

    Egal ob Master/Slave.

    Es liegt an Any,und wieso hier nicht soviel deshalb los ist,liegt doch in der Hand wieviel haben den Brenner und der ist ja auch ziemlich neu.
     
  8. ginawild

    ginawild Active Member

    So und nun habe ich noch einen weiteren Brenner getestet und zwar der LG 55...,mit dem klappt es auch nicht,mein BenQ hingegen macht keine mucken.

    Scheint also kompatibilätst prob zusein,mit den neueren Any Version,weil es ja mit der 6.1.6.0 klappt.
     
  9. Didinho

    Didinho Well-Known Member

    Mit den diversen "Original-Versionen" von Sly-Soft gibt es keine Probleme!
    Mit Deinen Cr@ck-Versionen von AnyDVD & Co. schon. 8)

    Wenn ich Dich mal zitieren darf:
    Lege Dir mal die "Originale" zu, dann hast auch DU keine Probs mehr, gell?:disagree:
     
  10. ginawild

    ginawild Active Member

    Ich habe hier nur Original!Der nur Original ist legal.
     
  11. romoal

    romoal Well-Known Member

    Ich vermute auch schon, dass es sich hier nicht um Originalversionen bzw. Originalkeys handelt. Ansonsten würden diese Schwierigkeiten in solchem Umfang nicht auftreten. Bisher hat keiner mit Windows Vista im Forum solch einen Ärger. Komisch.
     
  12. ginawild

    ginawild Active Member

    Klar gibt es Leute die probs damit haben.

    Aber ist ja auch egal,wenn ihr meint,dann lasse ich das halt hier sein und schreibe dem Support.
     
  13. PIGSgrame

    PIGSgrame Well-Known Member

    Sachtma, wieso wird hier neuerdings jedem, der ein Problem hat, vorgeworfen, dass er keine Originalversion benutzt? AnyDVD ist ein sehr system- und hardwarenahes Programm, und da kann es durchaus vorkommen, dass eine winzige Änderung am Treiber eine Inkompatibilität bewirkt. Erschwert wird das Ganze dadurch, dass nicht alle Hersteller alle Spezifikationen ihrer Geräte offenlegen und manche Hersteller sich nicht 100%ig an allgemeine Spezifikationen halten.

    @ginawild: Wenn du keine lizenzierte Kopie hättest, fände ich das wirklich blöd. Aber ich sehe keinen Anhaltspunkt dafür und finde den Vorwurf einfach affig. Am besten, du wendest dich wirklich mal an den Support, der reagiert im Allgemeinen sehr schnell und kompetent. Für ein Hardwarekompatibilitätsproblem findest du im Anwenderforum vermutlich sowieso nicht die passende Hilfe.
     
  14. Didinho

    Didinho Well-Known Member

    Eine "lizensierte Kopie" :doh:
    Wird ja immer interessanter! :clap:

    P.S. Auf das Feedback von Sly bin ich wirklich gespannt!8)
     
  15. PIGSgrame

    PIGSgrame Well-Known Member

    Was ist an dieser Aussage so interessant? Da man AnyDVD nur herunterladen kann, setzt jeder eine "Kopie" der Software ein, egal ob er sie bezahlt hat oder nicht. Auch Lizenzverträge sprechen stets von einer "Kopie der Software".

    Wenn du also "Kopie" und "illegal" gleichsetzt, dann hast du lediglich eine falsche Vorstellung von dem Begriff "Kopie", wie er im juristischen Sinn gebraucht wird. Und da wir schon beim Krümelkacken sind: Lizenziert schreibt man zweimal mit z, auch wenn es häufig falsch zu lesen ist.
     
  16. Didinho

    Didinho Well-Known Member

    Antwort wurde von @Didinho entfernt!
     
    Last edited: Jul 21, 2007
  17. PIGSgrame

    PIGSgrame Well-Known Member

    Tolles Argument, überzeugend dargelegt.
    Ich denke, wir beenden das Thema besser. Ich tue es jedenfalls.