Annabelle: Creation loses sound about 2/3 the way in

Discussion in 'AnyDVD HD (DVD issues)' started by datsc, Nov 7, 2017.

Tags:
  1. datsc

    datsc Member

    I do not get any Cinavia messages, but the sound goes to almost zero, kind of like in a tunnel. Anybody else having problems?
     
  2. James

    James Redfox Development Team Staff Member

    Posting a logfile of the original disc is always a good idea.
     
  3. datsc

    datsc Member

    Too late now; already sent it back. Didn't have any issues with AnyDVD or CloneDVD so didn't think I needed the log file.
     
  4. datsc

    datsc Member

    It ended up being my new Pioneer receiver which has a Zone 2 and Zone 3 speaker setting. Somehow Zone 2 got enabled so the sound was going outside, not inside. My bad?
     
  5. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    no worries, stuff like that happens. Glad you got it sorted
     
    iteetwo likes this.
  6. Krawk

    Krawk Well-Known Member

    This one's a WB title right? AFAIK they have never used Cinavia so yeah, looking for a DOH moment : )
     
  7. whatever_gong82

    whatever_gong82 Well-Known Member

    Actually, Warner Brothers did use Cinavia for "The Losers" awhile back, but luckily, they almost never use it.

    I hope that it stays that way.

    :)
     
  8. Clams

    Clams Well-Known Member

    Since Cinavia is in the audio track - I'm thinking that "accidental Cinavia" sometimes gets transferred to mediums that didn't intend it.
    Cinavia is usually the default in theater and Blu-Ray audio. Someone actually has to remember to sub in the "pure" audio track when re-authoring it for old style DVD's.
    -W
     
    whatever_gong82 likes this.