Anna

Discussion in 'AnyDVD HD (Blu-ray issues)' started by wizard, Oct 12, 2019 at 1:33 AM.

  1. wizard

    wizard Member

    Problem with Movie Anna will not play on stand alone player, plays on PC using kodi
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Won't play how. What's (not) happening?

    Sent from my Pixel 3 XL using Tapatalk
     
  3. Pete

    Pete Forum Admin Staff Member

    Can also be a Screen Pass issue, so please post an AnyDVD log file as well.
     
  4. wizard

    wizard Member

    Only get black screen after disc is loaded, can see disc title when i go back to the player home screen.
     
  5. wizard

    wizard Member

    Log file for image created from the original disc and from disc created from that image
     

    Attached Files:

  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Yeah the black screen is a classic sign of screenpass. The OPD will need an update. Please wait for @Pete to respond with something like "try again now" :)
     
  7. James

    James Redfox Development Team Staff Member

    You really need to post a logfile from the original disc, or from a PROTECTED image.
     
  8. wizard

    wizard Member

    Here is the logfile from original disc.
     

    Attached Files:

  9. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    It would seem like that disc is handled just fine (playlist 757) maybe a 2step approach is needed @Pete?

    Sent from my Pixel 3 XL using Tapatalk
     
  10. Pete

    Pete Forum Admin Staff Member

    Does your PC (the one with AnyDVD running) have Internet access? Any firewall blocking AnyDVD?
    Because apparently - according to your log file - AnyDVD didn't get the latest fix for this disc.

    EDIT: no, v8.3.9.5 should already have had the correct information.

    The only thing I can think of: did you possibly create a decrypted ISO of the disc with a version older than 8.3.9.4 and make your copies (and the log files except the last one) from that?
    That would explain it and in that case another copy made from the original disc now would work.
     
    Last edited: Oct 14, 2019 at 1:24 PM
  11. wizard

    wizard Member

    You are correct I used 8.3.9.0 to create the ISO, decrypted disc and log files (except for the last log file I used 8.3.9.5) created disc using ISO created with 8.3.9.5 and the disc plays perfectly. THANKS
     
  12. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Yeah, just for future info. The backup made with 8390 didn't behave properly because anydvd didn't know the proper decryption info then through the OPD. Once you rip with the improper info, the "damage" is done. Despite anydvd then knowing the proper info in a version, the damage cannot be undone and a new ISO creation is required. In order to avoid this problem again, simply PLAY the original disc in something like PowerDVD while anydvd is active. If there's screenpass on the disc, and it's not being handled correctly, the original will behave "faulty" too.

    At that point you'll know "something's not right" and you simply need to provide a logfile so the OPD will get updated. The next time you try then, it will behave like it should (original and backup :))