Angle Selection Again...

Discussion in 'CloneBD' started by Steve55, Dec 6, 2017.

  1. Steve55

    Steve55 Well-Known Member

    Please see attached screenprint
    Track has two angles but the selection is greyed out???
    Hopefully not being stupid this time...
     

    Attached Files:

  2. Pete

    Pete Forum Admin Staff Member

    You can only select the angle during playback while the player is actually playing the clip with angles.
    Outside of multi-angle areas, the selection is greyed out, because it doesn't apply.
     
  3. Steve55

    Steve55 Well-Known Member

    OK and on copying this disk I got the attached dump file
     

    Attached Files:

  4. Steve55

    Steve55 Well-Known Member

    Hi Pete although you can't see on the screenprint I did move the slider around without effect (into the marked angle areas), I never got the angle selection ungreyed.
    Also the preview player stopped working when I did that.
     
  5. Pete

    Pete Forum Admin Staff Member

    That might be related to that memory problem (Intel acceleration, etc...)
     
  6. Steve55

    Steve55 Well-Known Member

    Ok - Did you see the dump I submitted? Maybe that can confirm it.
    I will wait for the next beta to trythat disk again, 1.1.7.1 cant handle it at all
     
  7. Pete

    Pete Forum Admin Staff Member

    Can you please try 1.1.7.2 now?
     
  8. Steve55

    Steve55 Well-Known Member

    Hi Pete unfortunately I am away for a few days and though I have a laptop with me I didn't think to take the BD. Which was dumb.
    Almost certainly I'll be back on Tuesday and I'll check that disk immediately. I'll also check my other three points which other people did also mention:
    4/3 in 16/9 getting squashed into 4/3
    Interlaced video plays half speed
    TruHd never has worked for me
    I also want to give some conceptual feedback on the way angles are handled.
    I really do want to get CloneBD working 100%
     
  9. Pete

    Pete Forum Admin Staff Member

    Yes, they'll need ways to reproduce those problems or see under which conditions they occur.
    Especially "TrueHD has never worked" - most people have no trouble at all with TrueHD, but that may depend on the playback device / receiver, etc...
     
  10. Steve55

    Steve55 Well-Known Member

    >4/3 in 16/9 getting squashed into 4/3
    Didnt realise this was multicausal until I read your response on other thread - I just assumed fixed for one, fixed for all. Time allowing I'll provide logs in future each time I see this. I think the Universal classic movies set (TV extras on) was a good source of these from memory.
    > Interlaced video plays half speed
    I did already provide 2 logs, one by email to Elby (50i) a year or two back and one on this site (60i). I know where these came from so I'll do them again and post hopefully next week.
    >TruHd never has worked for me
    Yes true this is not very helpful sorry. I just gave up trying and reverted to using Makemkv when I saw a TrueHD track so I can't really say anything systematic - I did wrongly kind of assume it was a general problem. I'll try to do this also systematically, but probably a bit lower priority.
    I have a target to have my complete collection on HD by the end of next year - and yes I do have multi location backup ;-) - it will make my wife happy to clear this stuff out - and whenever I am away working I take a batch of disks and work by day and copy by night. At the moment I'm about 1000 down 3000 to go. I do want to help but I tend to just power on forward not looking to right or left if you know what I mean.
    Cheers and thanks for the great support.
     
  11. Steve55

    Steve55 Well-Known Member

    Note to self
    Moonraker Bonus #7 (freefall footage) should be 16/9 not 4/3
    Test with 1.1.7.3