Angle Problem

Discussion in 'AnyDVD HD (DVD issues)' started by toby, Jun 3, 2007.

  1. toby

    toby New Member

    Hello,

    I'm writing because I am new to this software and I am experiencing a problem. I am trying to make a backup copy of the movie The Rock for myself and I needed to purchase anydvd to bypass the c.w. protection, which I did.

    However, now I have made several copies using both Alcohol 120 and also CloneDVD2, using both the default settings and also changing various settings, and each time the copy that is produced comes up with the Angle 1/2 icon at the top right corner of the screen, no matter which dvd player I play it on, for the entire duration of the movie.

    Is there any way to correct this, I've tried everything visible on all three software products and made about 8 dvdr's unsuccessfully so far. I was about to give up but then I saw these forums. Any help you could provide would be greatly appreciated. Thank you.
     
  2. Webslinger

    Webslinger Retired Moderator

    What happens when you play the original disc? Try it now please.
     
  3. toby

    toby New Member

    OK, just did that. When I play the original disk, it doesn't have that Angle 1/2 (with the little movie projector) icon like the copies do. In fact, that's pretty much the only noticeable difference, it's just annoying.

    BTW, here is the info from anydvd:

    Summary for drive D: (AnyDVD 6.1.5.4)
    _NEC DVD_RW ND-3540A 1.03 05091500
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 1
    Total size: 2259304 sectors (4412 MBytes)

    Video DVD (or CD) label: BIRDIE
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Found & removed RCE protection!
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     
  4. Webslinger

    Webslinger Retired Moderator

    1. Update to Anydvd 6.1.6.0

    2. You probably didn't select the proper titles in Clonedvd. Ensure you're using Clonedvd 2.9.0.9 and visit here. Possibly ensuring that you preserve the main menus may help (but you need to ensure you're backing up the proper titles in Clonedvd)
     
  5. linx05

    linx05 Well-Known Member

    Disable 'Prohibited User Operations' in AnyDVD.
     
  6. PeebZ

    PeebZ Member

    I have seen this before,

    In my case I needed to go into the 'SETUP' of the DVD player and turn 'angle indicator' off.
     
  7. BigBaaaMack

    BigBaaaMack Well-Known Member

    "The Rock" is a strange one. It's a fairly old title, in fact the back of mine has a sticker over it, not for individual sale. I believe it may have been a free dvd that came with my player or I sent away for it as a bonus.

    There is only 1 TitleSet, with 2 Angles. The movie itself starts right away without the menu. To access the settings you have to press your menu button on the remote.

    Angle 1 is English with English forced subtitles, Angle 2 is French with French forced subtitles.

    I would agree with PeebZ, you will have to disable the "angle indicator". In my case I have to turn "On Screen Displays" to off.
     
  8. Webslinger

    Webslinger Retired Moderator



    Thank you for providing that information! :clap:
     
  9. Whisperer

    Whisperer Well-Known Member

    Out of all the answers, I agree that PeebZ has provided the correct and simplest answer. Sometimes, if you don't choose "Preserve Menus" in CloneDVD (and sometimes even if you do) then when you play the backup in your player it will default to show "the little movie projector" "Angle Indicator" icon even if the original doesn't send this default signal to the player. There is no setting or anything that can be de-selected, during the CloneDVD copying process, to select or deselect this feature. To turn it off, just go into the "on-screen-setup" menu of your DVD player and turn off the angle indicator.

    Whisperer
     
    Last edited: Jun 4, 2007