Angel Has Fallen

Discussion in 'AnyDVD HD (Blu-ray issues)' started by mcarrier99, Jan 26, 2020.

  1. mcarrier99

    mcarrier99 Member

    I have created 3 coasters so far and am getting frustrated. I have selected Region A twice and region free once. The ripping/burning works without errors, but when the Blu-Ray player reads the disc, it goes from load to home, and then nothing. Black screen.

    I tried with AnyDVD HD 8.4.4.0, and again with AnyDVD HD 8.4.4.1 beta. CloneBD is 1.2.7.0 64 bit. I selected complete copy.

    I successfully ripped/burned another BD in between so I feel confident that it is not the burner.

    I have attached the ziplog.

    Any help would be appreciated!

    Thanks!
     

    Attached Files:

    Last edited: Jan 26, 2020
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Wrong section, moved from DVD to BD section

    That said, The logfile indicates that disc is supported just fine. Can you verify CloneBD is selecting the proper playlist

     
  3. mcarrier99

    mcarrier99 Member

    I selected complete copy for the copy mode, but if I select partial copy, the title 942 is selected.
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Sounds like some screenpass remnants then that need to be fixed for proper full disc mode. @Pete will need to take a look and take care of it.
     
  5. mcarrier99

    mcarrier99 Member

    Thanks!
     
  6. Pete

    Pete Forum Admin Staff Member

    Can you please try again now?
    BTW: instead of creating coasters, I suggest running PowerDVD or WinDVD on your PC with AnyDVD installed.
    That way you will only have to insert the disc. No ripping.
    Just play back while AnyDVD is running in the background.
    If it's OK, then a copy will be, too.
     
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Or a BD-RE like I do for testing on standalone player

    Sent from my Pixel 3 XL using Tapatalk