"Angel has Fallen" problems

Discussion in 'AnyDVD HD (Blu-ray issues)' started by WaltK, Nov 28, 2019.

  1. WaltK

    WaltK New Member

    When ripping the videodisc "Angel has Fallen" to the harddisc and using CyberLink to play back the movie the scenes are played "out of sequence". Please see attached logfile.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Wrong section, moved from DVD to blu-ray. That said, it should be supported just fine. Playlist 299, make sure you tell PowerDVD to RESTART from the beginning, do not resume
     
  3. hart2hart

    hart2hart Well-Known Member

    Ch3vr0n inncluding a playlist number. It’s a holiday season miracle
     
  4. mmdavis

    mmdavis Well-Known Member

    True, but it is on the AnyDVD status screen so it wasn't hard to find:
     
  5. maonstad1

    maonstad1 Member

    I have RB rental with this movie. It shows playlist as the current playlist here, but its all out of order. It also shows copy protection error also. I have tried other programs but they also fail with either playlist is out of order or Java is too new.
    Any ideas of what to try now?
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    How exactly are you playing the disc and with what?

    Sent from my Pixel 3 XL using Tapatalk
     
  7. mmdavis

    mmdavis Well-Known Member

    And as always, if you are having a problem with a disc, all any one can do is guess without an AnyDVD log. You may have the same disc, you may not.
     
  8. maonstad1

    maonstad1 Member

    Playing it on either Samsung Blu Ray Player or Lg Player. I also tried MKV ripping it to Hard Disk and using DVDFAB to create the file. Main Menu. Then I tried full disk with imgburn. No luck.
     
  9. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    In that case you need to provide a logfile. Perhaps there are Screenpass protection remainders causing problems.

    Sent from my Pixel 3 XL using Tapatalk
     
  10. maonstad1

    maonstad1 Member

    Here is the ziplog file.
     

    Attached Files:

  11. Pete

    Pete Forum Admin Staff Member

    OK, seems there was a bug - try again?
     
  12. maonstad1

    maonstad1 Member

    Another file

    Also, tried the movie again. It played for an hour to the end and then it bounced back to the middle. FYI it is really out of sequence. Also Screenpass error showed up at the beginning of the movie.
     

    Attached Files:

    Last edited: Dec 4, 2019 at 6:15 PM
  13. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    I believe pete meant for YOU to try ripping again and testing playback, just don't use imgburn here. It'll only create an iso and if the screenpass isn't properly removed, it'll be like that in the iso too.
     
  14. maonstad1

    maonstad1 Member

    I did that first. No I didn't use imgburn. Screenpass error showed up with 10 minutes of movie and its really out of sequence. So much for trying to get it to work.
     
  15. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    More work doe @Pete then

    Sent from my Pixel 3 XL using Tapatalk