Amazon Prime Video nicht mehr aufrufbar

Discussion in 'AnyStream (de)' started by Reinhars, Jul 21, 2022.

  1. Reinhars

    Reinhars Member

    Wenn man in Prime Video eine Eingabe macht und einen Film sucht, erhält man eine Fehlermeldung. Dabei ist es egal, welche Eingabe man macht.

    Siehe Anhang
     

    Attached Files:

  2. DeepSpace

    DeepSpace Well-Known Member

    Das ist eine Fehlermeldung von Amazon. Die Devs können hier wahrscheinlich nichts machen, das beste wäre wohl du wartest ein Weilchen und versuchst es später noch mal.
    Habe gerade am Handy was gesucht, das ging. Kann es später noch mal am PC mit AS versuchen, will heute eh wieder was runterladen.
     
  3. Reinhars

    Reinhars Member

    Das Verhalten habe ich erst seit dem Update auf 1.4.0.1 und das jetzt auch über mehrere Tage. Davor war alles ok. Daher glaube ich nicht, dass dies mit Amazon zusammenhängt.
     
  4. DeepSpace

    DeepSpace Well-Known Member

    Die 1.4.0.1 kam erst gestern raus, also kannst du es nicht über mehrere Tage haben.
    Ich habe gestern was auf Amz jp geladen, aber ohne Suche da es in meiner Liste gespeichert ist.
    Klappt es also wenn du es über den Browser hinzufügst und dann in AS nocht danach suchst, sondern deine Liste öffnest?
     
  5. DaveO88

    DaveO88 Moderator

    hab es eben geprüft und die Suche funktioniert reibungslos mit 1.4.0.1
     

    Attached Files:

  6. Naichbindas

    Naichbindas Well-Known Member

    Moin

    Kann ich bestätigen hier läuft Amazon auch ohne Probleme....
    mfg
     
  7. Reinhars

    Reinhars Member

    Hallo,

    ich finde schön, dass ihr alle kein Problem habt. Ich habe eines! Egal, was ich probiere, ich laufe immer auf den gleichen Fehler. Gerne bin ich bereit euch Infos zur Verfügung zu stellen; sagt mir bitte was ihr benötigt.
    Darüber hinaus kann ich auch nicht, wenn man das Dropdown-Feld "Alle" in Amazon auswählt, die Kategorie "Prime Video" per Maus auswählen. Die Liste wird am linken Bildschirmrand angezeigt und nicht direkt unter dem Dropdown-Feld.
    Vielleicht haben die beiden Fehler nichts miteinander gemein, aber das kann ich leider nicht beurteilen. Ich habe euch zu diesem Fehler eine weitere Datei angehängt.

    Also, mein Angebot steht. Jetzt ist es an euch, was ihr daraus macht.

    LG
     
    Last edited: Jul 22, 2022
  8. cartman0208

    cartman0208 Well-Known Member

    Eigentlich sollte da nicht "Alle" stehen sondern nur "Prime Video" und das sollte sich auch nicht ändern lassen mit der von dir bschriebenen DropDown Liste
    Schonmal F5 probiert?
    Sonst gibt es auch unter der Suchzeile ganz links nochmal nen "Prime Video" button
    Falls das nicht hilft, Holzhammer: AnyStream deinstallieren, neu installieren?
    Und bitte nicht vergessen ... das ist nicht zum Browsen/Einkaufen gedacht ... nur für Prime Video, also nicht wild woanders draufklicken.
     
  9. DaveO88

    DaveO88 Moderator

    wie hast installiert ? - einfach drüber gebügelt , wenn ja dann versuch es mit einer kompletten Neuinstall . Ich gehe davon aus das es keine generelles Problem ist denn dann hätte ich wohl das gleiche zu berichten und somit bei Deinem System vorherrscht
     

    Attached Files:

  10. DeepSpace

    DeepSpace Well-Known Member

    Das sollte überhaupt nicht nötig sein. AS öffnet automatisch die Prime Video Seite beim Start, ohne dass du etwas auswählen musst.
    However...
    Wenn ich mir deinen Screenshot so ansehe, hast du eine etwas andere UI (Skin) als ich, rechts oben Nutzer hinzufügen und unten links steht irgendwas mit Lieferungen (was du vermutlich lieber löschen solltest, glaube nicht dass soetwas gepostet werden sollte).
    Außerdem ist die Rede von Business Prime und so weiter.
    Deshalb vermute ich, dass das ein Verkäufer Konto ist und deshalb hat AS (warum auch immer) Probleme damit, da es nur auf User Konten getrimmt ist. Vllt ein paar andere Cookies oder so.

    Du kannst Prime Video auch erreichen, indem du einfach Prime Video in die Suchleiste eingibst und Enter drückst, oder links oben auf Startseite, denn Prime Video ist in AS als Startseite eingestellt.
     
  11. Naichbindas

    Naichbindas Well-Known Member

    Moin erstmal dazu, das dient nicht dazu um dir zu sagen es geht nur bei dir nicht aber bei uns haha, sondern unsere Aussagen helfen auch bei der Fehleranalyse, denn wenn wir alle geschrieben hätten, wir haben das gleiche Problem dann kann man drauf schliessen das es ein größeres Problem ist, wir sagten aber das es bei uns geht dann ist eher die Annahme, das es nur bei dir ein Problem gibt. Deswegen muss man aber nicht gleich so übereagieren.
    Nun zu deinem Problem, können wir dann auch nur raten, wie saubere Neuinstallation, mal ausprobieren.
    Aber ich schliese mich auch dem Vorredner an, das dein problem eher an deinem Account liegt und daher schon vorher irgendwelche Sperren dir den Weg versperren.
    Andersrum kannst du mit deinem Amazon Konto offiziell Filme schauen funktioniert das eigentlich ?
    mfg
     
  12. DeepSpace

    DeepSpace Well-Known Member

    Sperren glaub ich nicht, werden wohl nur unterschiedliche Konfigurationen oder Cookies sein, die es bei einem normalen Account so nicht gibt und deshalb kommt AS damit nicht klar. Von daher wäre ne log für die Devs gut, damit die mal reinschauen können ob sie da was machen können, glaube weniger dass sie bisher Infos zu Business Accounts hatten.

    Ich wüsste nicht warum das anders sein sollte, aber auf der Seite steht nur:
    Code:
    https://www.amazon.de/businessprime
    Daraus ist nicht ersichtlich, ob Prime Video darin auch enthalten ist oder nicht, es steht nur da dass es spezifische Funktionen für Unternehmen bietet.
     
  13. Naichbindas

    Naichbindas Well-Known Member

    Ich wüsste nicht warum das anders sein sollte, aber auf der Seite steht nur:
    Code:
    https://www.amazon.de/businessprime
    Daraus ist nicht ersichtlich, ob Prime Video darin auch enthalten ist oder nicht, es steht nur da dass es spezifische Funktionen für Unternehmen bietet.[/QUOTE]
    Stimmt schon das wissen wir ja leider nicht, aber wenn er mit diesem Account auch berechtigt ist Filme zu schauen, also diese aufrufen und abspielen kann, dann denke ich mal das AS auch in der Lage sein sollte damit um zu gehen.
    Da sollte es eigentlich keine Unterschiede geben selbst Cockies sammeln ja nur Daten, sperren aber nicht ganze Funktionen. Das apssiert dann Serverweitig soweit ich weiss unter Rechteverwaltung auch Benutzer und so geannt.
    Und da wird halt viel mit USER Name und Password und IP sowie MAC Adressen gearbeitet. Ich denke aber es könnte sein das ein Unternehmensaccount gewisse andere Rechte und so hatt und daher es sich irgendwie beist.
    mfg
     
  14. Reinhars

    Reinhars Member

    Hallo zusammen,

    erst einmal danke für alle eure Kommentare und Bemühungen. Ich fasse mal zusammen was ich gemacht habe und ich zu euren Fragen sagen kann.

    Ich habe AnyStream komplett deinstalliert, Windows rebootet und AnyStream 1.4.0.1 komplett neu installiert (64bit). Es gibt leider keine Änderung bei den Fehlern. Ich komme daher auch nie gleich auf Prime Video! Auch, wenn ich Prime Video in der Suchleiste eingebe, funktioniert es nicht. Ich muss die Auswahl Prime Video über die Drop-Box vornehmen, dann geht es. Wenn ich dann einen Film suche, bekomme ich immer den ersten gemeldeten Fehler ganz oben im Chat.

    Zur Frage, ob ich unter Amazon (nicht in AnyStream) Videos schauen kann? Ja, das kann ich und zwar ohne Einschränkungen. Wie ihr richtig gesehen habt, habe ich einen Business-Account, aber ich habe nach meinem Wissen kein Verkäufer-Konto und auf jeden Fall keinen Business Prime Account.

    Ich stelle gerne Log-Dateien o.ä. zur Verfügung, wenn ihr mir sagt, was ihr braucht.

    Danke RS
     
  15. Naichbindas

    Naichbindas Well-Known Member

    Hi

    Hast du auch nach der deeinstallation geschaut ob der Ordner Redfox leer oder weg war, damit nicht doch alte Reste zurück bleiben. Ich weiss jetzt auch nicht genau obman in der registry auch was löschen muss, damit dann eine wirklich saubere Neuinstallation stattfinden kann. Hast du vlt die Möglichkeit das ganze mal auf einem anderen PC zu testen?
    mfg
     
  16. cartman0208

    cartman0208 Well-Known Member

    Wenn ich das richtig lese, hat das mit diesem Account noch nie funktioniert?

    Ich möchte mal behaupten, dass die Entwickler das nie mit einem Business Account getestet haben (lasse mir hier aber gern widersprechen)
    Und wie DeepSpace schon sagte:
    Scheinbar sind dort irgendwelche UI Abfragen anders, weswegen AnyStream hier Fehler schmeißt.
    Bevor jetzt ein Dev keine Aussage gemacht hat, bringt glaube ich Diskutieren wenig.

    Logfile ist recht einfach: Starte Anystream, produziere den Fehler, klick oben rechts auf Datei - Log erstellen ... das speicherst du dann ab und lädst die Datei hier ins Forum hoch, am besten gleich in deinen ersten Post editieren.
     
    Last edited: Jul 22, 2022
    DeepSpace likes this.
  17. DaveO88

    DaveO88 Moderator

    nur dann wäre die Frage warum dann der TE behauptet das es mit einer anderen als 1.4.0.1 funktioniert hat o_O
     
  18. cartman0208

    cartman0208 Well-Known Member

    Sorry, hab wohl den zweiten Post überlesen :bowdown:
     
  19. Reinhars

    Reinhars Member

    So, habe jetzt die Protokolldatei ganz oben im Thread angefügt.

    Und, nein, es ist keine Behauptung, dass es vor der 1.4.0.1 funktioniert hat. Es ist wahr!

    Danke noch mal an alle die versucht haben zu helfen. Dann warte ich jetzt mal ab, was passiert.
     
  20. DaveO88

    DaveO88 Moderator