Amazon Prime not working on latest build

Discussion in 'AnyStream' started by paulkc, May 12, 2021.

Thread Status:
Not open for further replies.
  1. paulkc

    paulkc Member

    I upgraded to 1.1.3.0 this morning and now I cannot download from Prime. I've tried on several different items and get the same result from them all. Netflix is working fine. What I see is in the attached image.
     

    Attached Files:

  2. Idreams

    Idreams Well-Known Member

    its a known issue. developers are working for a fix.
     
  3. zero269

    zero269 Well-Known Member

  4. RedFox 1

    RedFox 1 Super Moderator

    Use Netflix until we get this straightened out, sorry about it, but Amazon changed its policies, not Pedfox.
     
  5. SBS2020

    SBS2020 Member

    In the USA, 32 bit 1.1.3.0, no VPN, working on a standard def title on AP, working.
     
  6. zero269

    zero269 Well-Known Member

    Who's Pedfox...? :D
     
  7. Takayoshi Hosokawa

    Takayoshi Hosokawa New Member

    I will be the same.1.1.3.0 Bugs
     
  8. DeepSpace

    DeepSpace Well-Known Member

    Please try the latest version 1.1.3.1, they have fixed the audio bugs there.
    https://forum.redfox.bz/threads/anystream-1-1-3-1.81124/
     
  9. paulkc

    paulkc Member

    Seems to be working normally for me! Thanks.
     
  10. RedFox 1

    RedFox 1 Super Moderator

    People, instead of immediately making threads, why don't you read a few first, then decide if your topic has 100 other entrys.
     
  11. paulkc

    paulkc Member

    Point taken. I should have taken time to browse earlier threads but thanks again for a solution.
     
Thread Status:
Not open for further replies.