Amazon Prime, not getting dialogue track?

Discussion in 'AnyStream' started by hunterjwizzard, Jun 29, 2021.

  1. I just pulled a few movies down from "AP". I get sound effects, music, and some other noises; but when characters speak there is no dialogue. Its hard to narrow down exactly when this started and may be limited to a few specific films. This was all done using the default settings. I've tried fiddling with the audio settings to no avail. This could easily be user-error but there isn't a lot to mess up.
     
  2. tectpro

    tectpro Translator (ms_MY)

    This sounds very strange.
    Which player do you use to play the files?

    It is also recommended to attach an Anystream log file, in case it is needed.
     
  3. I use VLC Media Player 3.0.8 Vetinari. I've attached a log file from my second attempt to download the movie.
     

    Attached Files:

  4. DeepSpace

    DeepSpace Well-Known Member

    VLC is currently at 3.0.15, maybe the update will help.
    Also, do you download surround sound? Maybe it will help if you set VLC to stereo. I had this too with a Blue Ray or something and it worked this way.
     
    RedFox 1 likes this.
  5. I have tried both surround and stereo. I have a surround sound system on my home theater PC.

    So I've now narrowed it down to some kind of setting. This morning, without having made any changes at all, the dialogue started working on my main workstation. Both the newly downloaded copy and the one stored on my local hard drive. When accessed on the HTPC, I get the same problem.

    So, at least now we know its not AnyStream.
     
  6. So after upgrading VLC and tinkering with the settings I got it working on the HTPC. Now I just have my usual problem with audio - dialogue too quiet and gunshots too loud.
     
  7. ZonedOutt

    ZonedOutt Member

    same thing happened to be on netflix, i downloaded The Ice Road & the audio was the descriptive audio not the regular audio.
     
  8. Ch3vr0n

    Ch3vr0n Translator NL

    That's a known issue. Some audio tracks are being mislabelled (again). Should be fixed in the next release (again). :)
     
    whatever_gong82 and ZonedOutt like this.