amazon prime,netflix

Discussion in 'AnyStream (de)' started by robot18, Dec 31, 2022.

  1. robot18

    robot18 Well-Known Member

    das @ zeichen lässt sich nicht einfügen bei anmeldung amazon prime oder netflix im anystream fenster
     
  2. bambam

    bambam Well-Known Member

    Ich kann Dir nicht genau folgen: Möchtest Du dich bei den o.g. Diensten anmelden und kannst den Anmeldenamen nicht eingeben, da das @ Zeichen nicht geht?
    Ist bei mir kein Problem, sowohl bei Prime, als auch bei Netflix. Tastatur kaputt?
     
  3. cartman0208

    cartman0208 Well-Known Member

    Wenns garnicht anders geht: irgendwo anders das @ markieren -> STRG+C , dann mit STRG+V in AnyStream einfügen.
     
    DeepSpace likes this.
  4. robot18

    robot18 Well-Known Member

    genau das @ zeicheb geht nicht aber cartman0208 hat geschrieben wie ich es machen soll un es funktioniert
     
  5. H²O

    H²O Well-Known Member

    hallo,

    habe bei amazon prime ringe der macht staffel 1 downgeloaded, irgendwie spielt es den ton nicht ab. channels: 0 ??
    siehe scrennshot.
    was mache ick falsch ?
     

    Attached Files:

  6. RedFox 1

    RedFox 1 Super Moderator

    ,
    So I am assuming you tried to play it and you have no sound? I can't test anything from Amazon Germany. This is why we have a German sub forum, so people can try and replicate the issue in the same country. The first thing you are doing wrong is hijacking someone else thread to post your issue in. Try making a thread of your own next time please.
     
    DeepSpace likes this.
  7. RedFox 1

    RedFox 1 Super Moderator

    I just tried to replicate it, beside the horrible resolution I get in my country, I get perfect 224kbps sound. ( We are working on the resolution issue)

    rings.jpg sound.jpg
     
  8. coopervid

    coopervid Moderator

    I'm just downloading it with English and German audio. Will post my results afterwards.
     
  9. coopervid

    coopervid Moderator

    upload_2023-1-1_15-5-41.png

    Alles OK.
     
    DeepSpace and RedFox 1 like this.
  10. RedFox 1

    RedFox 1 Super Moderator

    Thank you Coopervid, I have to believe maybe it was an error from Amazon, I would think another download would be in order.
     
    DeepSpace likes this.