amazon, netflix will not load

Discussion in 'AnyStream' started by gtstwn, Apr 2, 2021.

  1. gtstwn

    gtstwn Member

    Amazon and Netflix will not load. The Disney+ tab loads the login screen. The Amazon tab freezes at please wait while the page is being loaded. The Netflix tab remains blank. I have included screenshots. I am using Windows 7 Pro 64bit and a trial of AnyStream version 1.0.9.3 beta 32bit.
     

    Attached Files:

  2. RedFox 1

    RedFox 1 Super Moderator

    How many downloads have you done, if any. Go to the upper left hand corner and you will see file on the GUI. Click it and you will see create logfile, create it and upload it to this page.
     
  3. gtstwn

    gtstwn Member

    trial
     
  4. DatsDaJunt

    DatsDaJunt Well-Known Member

  5. RedFox 1

    RedFox 1 Super Moderator

    Please create the logfile I asked for and upload it to the forum, right here.
     
  6. gtstwn

    gtstwn Member

    0 downloads, the logfile is in the first post
     
  7. RedFox 1

    RedFox 1 Super Moderator

    Thank you , I looked at it fast and saw .png
     
    whatever_gong82 likes this.
  8. gtstwn

    gtstwn Member

    Same problems with the latest version 1.1.0.0 32bit.
     
  9. gtstwn

    gtstwn Member

    Same problems with the latest version 1.1.0.1 32bit. The debug log shows that anystream stops in the same spot.
     
  10. RedFox 1

    RedFox 1 Super Moderator

    Have you guys gone into settings and put a check mark beside those providers? File -Setting- Providers Tab on the upper left of the main screen.
     
  11. AceNubian

    AceNubian Member

    Hello RedFox 1. I was one of the posters on the original thread where this issue showed up. To update, I still have issues loading NF and AM. However, I do have a workaround that works for me while the developers keep working on the issue. When I first install the software, it is working with no problems. However, if I exit and try to reopen, that's when it freezes. Therefore, to get it to work, I have to uninstall and reinstall. Yes, this is very tedious having to reinstall each time I use, but at least I have it working. Hoping this issue will be resolved in a future update.
     
  12. Marco L.

    Marco L. Active Member

    Since (!!!) installing AnyStream 1.1.0.0, the progressbar by downloading movies from Netflix will not appear. The previous Version 1.0.9.3 worked. But a reinstall a previous Version or installing the newest (1.1.0.1), or a clean install on any version since 1.0.9.3 does not solve the problem. Downloading on prime the progressbar appears, Disney not checked because low Quality (720p).

    Reinstall of all Versions of Visual C++ or an inplace upgrade of Windows 10 doesn't solve the problem.
     

    Attached Files:

  13. gtstwn

    gtstwn Member

    Yes.
     
  14. RedFox 1

    RedFox 1 Super Moderator

    Thank you I was just checking, I am sure the developers will see your post and take care of it,
     
  15. RedFox 1

    RedFox 1 Super Moderator

    Can you post a new log file with V 1.0.1.1, thank you.
     
  16. gtstwn

    gtstwn Member

    New log file for version 1.0.1.1
     

    Attached Files:

  17. Prospere

    Prospere RedFox Development Team

    The fix for this one is on the way. There were some minor changes on Netflix' side.
     
  18. vikingár

    vikingár Member

    Did a download today from Netflix with AS version 1.0.1.1 (64-bit) in 720p.
    Everthing works - no errors, no flaws (y)
     
    RedFox 1 likes this.
  19. Marco L.

    Marco L. Active Member

    Of course...
     

    Attached Files:

    RedFox 1 likes this.
  20. Prospere

    Prospere RedFox Development Team

    1.1.0.2 is out - try it please