All of the sudden, I cannot copy DVDs at all!

Discussion in 'AnyDVD HD (DVD issues)' started by uncle_charley, Feb 24, 2008.

  1. uncle_charley

    uncle_charley Member

    (All of the movies and software mentioned below were purchased by me and backups are for my own personal use. I do not believe in piracy.)

    I have a problem that has just recently cropped up. I can no longer copy DVDs. Neither to a DVDR nor to my hard drive. I am using AnyDVD 6.3.1.5 and CloneDVD2 2.9.1.5. I can get to about 53% and then I get the BSOD. (This also happens with Nero Recode, DVD Shrink, DVD Fab, etc.) The most recent movies I have tried to back up are: Saw IV, Pirates of the Caribbean - At World's End, and Superbad. Always the same thing - it gets to about 50% or so and then the computer goes to BSOD and restarts before I can read the error message. (And yes, I have "Automatically restart" unchecked in the Startup and Recovery section of System Properties.) I am running WinXP Pro SP2 with a LiteOn LH-20A1L and a Plextor PX-716A (both give the same result). I did not used to have this problem. Just as a control, I have tried to back up some movies that I had previously successfully backed up and the same thing happens. In fact, a DVD which I had previously successfully backed up using "Rip Video DVD to Harddisk..." (the files are still on my hard drive) with AnyDVD now does the same thing - gets to 53%, followed by BSOD and restart.

    I have an Opteron 185 2.6 GHz on an ASUS A8N32-SLI Deluxe MB with 2GB RAM (which I have tested with Memtest 86 for > 18 hrs). I have checked for virus, spyware, etc. The only thing I can think of is that I had a hard time installing Bioshock last year (stupid DRM) and then COD4 kept giving me blue screens until I used Nero Drive Speed to set the LiteOn at 1x. Even though I have checked for rootkits, I have this sneaking suspicion that some DRM-crippled software I have installed has hosed my computer.

    BTW, I have tried uninstalling Alcohol 120% and clean-booting my computer, all to no avail. This is driving me absolutely nuts! Please, please help me. (I am afraid I am going to have to reinstall Windows to solve this, but I sure would love some suggestions before I do that. . . .) Thank you all for your assistance. (And sorry this is so long.)
     
  2. Charlie

    Charlie Well-Known Member

    Since you have an array of different software and all does the same thing this is a sign of a bad press the commercial DVD's are poor in quality.
     
  3. Webslinger

    Webslinger Retired Moderator

    Not if all commercial dvds are causing this problem

    This is a hardware issue (possibly overheating or bad power supply) or driver conflict . . .

    1. a) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"

    2. Open your computer and check for dust in fans (case fans, graphic card fans, cpu fan, etc.)

    3. Get your power supply checked
     
    Last edited: Feb 24, 2008
  4. uncle_charley

    uncle_charley Member

    Here are three log files. Saw IV and Superbad are newer disks, but Superman Returns is a disk that I was previously able to back up but no longer can. I keep a clean case and overheating is certainly not a problem (nothing in my case ever gets above 60C - I'm kind of a stickler about dust and cooling). And according to Speedfan, my voltages are all good.

    I appreciate the help! I am quite stuck.
     

    Attached Files:

  5. Webslinger

    Webslinger Retired Moderator

    Unfortunately, your filters look perfectly fine to me.

    Unless your drives are overheating or something (at 53% your drives will be working for awhile and heat begins to build up a little), I'm not sure what would be causing this issue to happen.

    1) Are you overclocking anything?

    2) Also try taking out all of your memory except one stick. See if the problem persists. If it does, then take out your remaining stick--and put the one that you removed back in and retest. I've just recently gone through an issue on someone's system where Memtest failed to detect a problem (and doing what I stated here in this step indicated that a stick of memory had gone bad).

    3) Check the cables on the back of your drives. Try changing them.

    4) Is DMA enabled for your drives in
    i) Windows XP?
    ii) Windows Vista?
    iii) general?

    5) It's possible something has gone bad with your IDE busmaster controller on your motherboard.

    6) i. For XP with ide burners
    Click this

    Do what it says to do if you have XP and an ide burner/optical drive.

    ii. For Vista with ide burners

    Go into device manager, and check to ensure you're using standard Microsoft ide busmaster drivers.

    Right click on your PCI IDE Bus Master controller, and remove it. Ensure that it also removes the driver for your DVD/CD rom. Reboot. Your system should find hardware. After your system is finished installing hardware, reboot again.

    click http://forum.slysoft.com/showpost.php?p=48880&postcount=20 to get a better idea of what I'm asking for if you're using Vista.

    7) Have you tried uninstalling and reinstalling Anydvd and Clonedvd?


    It seems unlikely to me that this problem is DRM related. If it were, you wouldn't be able to rip at all.
     
    Last edited: Feb 24, 2008
  6. oldjoe

    oldjoe Well-Known Member

    As Webslinger posted.....if all of the DVD's are experiencing the same problem then they are not at fault. BOSD is, most generally, a hardware problem.
    What error codes are you seeing when the BSOD appears?
    Have you installed/uninstalled any hardware recently?
     
  7. uncle_charley

    uncle_charley Member

    "What error codes are you seeing when the BSOD appears?"

    I don't see any error codes with the BSOD because the computer restarts immediately, even though I have "Automatically restart" unchecked in the Startup and Recovery section of System Properties.

    I have just tried to make an image of a video DVD using Alcohol 120% and the computer hangs at about 80%, but I am not getting the BSOD. This using AnyDVD. Also, my DVD burner and all of my hard drives are SATA, so the IDE fix is not applicable here.
     
  8. bbell

    bbell Active Member

    U.C. try moving the read speed on the liteon up to 4x. I know lowering the read speed on this drive really helps when using anydvd as the dvd approaches the layer break. But 1x might be to low.

    I do not know for sure but data transferring at that low rate, might be a problem. Seeing how I read some where that anydvd grabs a lot of cpu usage if it is not being used.

    There are all kinds of computer configurations and all types of hardware. Then there is microsoft windows. So trouble shooting can be difficult sometimes you just have to try things till they work.

    I now will cry havoc and speculate, on second thought, no I want. Just try raising your read speed to 4x.
     
  9. Pelvis Popcan

    Pelvis Popcan Well-Known Member

    For troubleshooting purposes, right click the AnyDVD icon in your taskbar and hit exit, so AnyDVD is no longer running.

    Now try creating an image or backing up an UNPROTECTED disc (you could use one of your backups).

    If you still experience problems, this should definitively rule out AnyDVD as the culprit.
     
  10. Webslinger

    Webslinger Retired Moderator

    Plextor PX-716A is not SATA

    PX-716SA is SATA
     
  11. uncle_charley

    uncle_charley Member

    "Plextor PX-716A is not SATA"

    True that. But I have actually removed the Plextor since my first post because it stopped reading dvds and cds. I have had this problem with Plextor drives before. Additionally, I did try the IDE fix you recommended before I even posted. (Which I got from some other threads.) I guess I should have mentioned that. Thanks, though. BTW, whenever I have had the issue that a Plextor drive would not read any disk at all, I have formatted and reinstalled Windows to fix it. I think that installing and uninstalling lots of software over time (along with the occasional Windows crash) screws up the registry more than I can repair it. And it's looking like that's where I'm headed now. . . .
     
  12. Uglyinthemornin'

    Uglyinthemornin' Active Member

    I think that installing and uninstalling lots of software over time (along with the occasional Windows crash) screws up the registry more than I can repair it. And it's looking like that's where I'm headed now. . . .

    I have installing & uninstalling & never had a Anydvd or burning Problem..

    Unless your burner or burners or hadwares on the drives are slowly dying.
    when a burn stop at 50 something it either three major things Firmware, Bad Burner/hardware or bad DVD discs... Now i would say corrupt windows or virus & so forth.. BUT me personally my burner with viruses & then some still burn a disc.
    without a hitch but different program are different so who knows.
     
  13. Webslinger

    Webslinger Retired Moderator

    The burn isn't just stopping (which would be a little easier to figure out); he's getting Blue Screens of Death and hard lockups.

    A system I took a look at a month ago was BSODing almost everytime a particular SATA drive was used. The problem turned out to be a bad SATA port on the motherboard. Switching to a different port worked. There are lots of reasons why a BSOD can happen (and I would try a different cable on the back of the drive as well, and I would also do what I wrote earlier concerning removing memory, etc. ) . . .
     
    Last edited: Feb 25, 2008
  14. Webslinger

    Webslinger Retired Moderator

    This is very good advice, and I doubt this issue has anything to do with Anydvd.

    Also, I would recommend doing this: click http://support.microsoft.com/kb/315265 (for your hard drive) and updating your burner's firmware if available.
     
    Last edited: Feb 25, 2008
  15. linus2003

    linus2003 Well-Known Member

    Could definitely be hoverheating.

    A good thinbg to try would be to clean out the fan exhaust port to your computer. Not being sure what kind of computer you have, (desktop or laptop), but if it's a laptop, they are super-sensitive to dust. If you have access to an air compressor, carefully blow out the fan ports. The presense of duct can cause overheating while doing labor intensive processes like backing up your DVD's. Make a believer of my son when his laptop was shutting down while trying to reinstall the operating system. It's worth checking out.
     
  16. uncle_charley

    uncle_charley Member

    Well, success, finally (sort of). Here are the things I did which seem to work:

    -Uninstalled and reinstalled (for the third time) CloneDVD and AnyDVD.

    -Updated Nero Burning ROM from 7.10.1.0 to 7.10.1.2.

    -Opened up the Lite-ON burner and cleaned the lens with non-static, lint-free cloth.

    -Upgraded Lite-ON firmware from BL01 to BL05.

    I was then able to use CloneDVD to backup the Pirates DVD. However, CloneDVD still choked on Superbad. But, Nero was able to back it up perfectly. (In both cases, I left read and write speeds at the default "Maximum".)

    I will probably end up reinstalling Windows and getting a Samsung burner, but I do appreciate all of the help I received here. Thanks, everybody!
     
  17. Webslinger

    Webslinger Retired Moderator

    That's typically a bad idea, especially the write speed.


    1. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden (not Valueline), Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.

    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250


    2. Try lowering your burn speed a little (if you have a 16x burner and 16x rated media try writing to it at 12x or 8x instead of 16x)

    3. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)

    4. Avoid sticker labels (they tend to cause problems)

    5. Try setting a custom size of 4300 in whatever burning program you're using (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.
     
    Last edited: Feb 25, 2008
  18. uncle_charley

    uncle_charley Member

    Actually, I tried write speeds of 1x, 2-2.4x, 4x, 6x, 8x, 12x and 16x - all gave BSOD. The last selection available was "Maximum". I am just as surprised as you are that it worked.

    I always use good media - Verbatim or TY (and always authentic). From Newegg or Rima.com.

    I know I haven't "solved" my problem - I am quite certain that I will have to reinstall Windows. I also know that something I installed at some point (I use my computer to test a LOT of software) broke something. I was hoping that some one here might know what exactly got broken and how to fix it. I still suspect this whole problem is somehow related to some new DRM (see, http://tinyurl.com/y94s8m, for an example of how a rootkit can remove a DVDR drive from Windows). I, like a lot of people, am seeing more and more problems installing newer games with restrictive DRM; problems which seem to carry over to screw up other legitimate software. I am getting a little bit tired of buying software and then having to "prove" I am not a criminal just to use it (but that's another post. . . .).

    Anyway, thanks again. There were a lot of good suggestions here.
     
  19. Rusty257

    Rusty257 Well-Known Member

    if you test that much maybe you should use virtual pc to keep the riff raff out.
     
  20. uncle_charley

    uncle_charley Member

    Believe it or not, I do that, too! I actually work for a charity that doesn't have much $, so my computer is also my office computer. In this environment, backups are sacred and my "budget" allows me all of the free software I can find. I tried to get everyone using linux, but that's just not gonna happen. But we make do. It does inspire me to figure things out - if you know what I mean.