Alien Covenant Bluray problems

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Adasme, Sep 28, 2017.

  1. Adasme

    Adasme Member

    Hi!

    I have problem with new Alien Covenant bluray disc, i can´t play the movie at all.
    I use newest AnyDVD HD version 8.1.8.0.
    I let AnyDVD do the work and give region B like the disc is (i buy it from Finland). When i open movie at my PC at TotalMedia Theatre 6 player what is the latest version,
    i can see menu and put right settings for movie and click "play" after that I can only hear sounds OK but Picture is black all the time, so i cant watch the movie.
    If i try to play discs without AnyDVD HD it don´t open even menu for settings. I dont get any error messages.

    Maybe you should look this ziplog and do some magic..

    Summary for drive D: (AnyDVD HD 8.1.8.0, BDPHash.bin 17-07-03)
    HL-DT-ST BD-REBH10LS30 1.00 070512109IA6B43051
    Drive (Hardware) Region: 2
    Current profile: BD-ROM
    Media is a Blu-ray disc.

    Total size: 22316992 sectors (43587 MBytes)
    Video Blu-ray label: Alien Covenant
    Media is AACS protected!
    Media is BD+ protected!
    Disc wants bus encryption!
    AACS MKB version 57
    Using local database!
    Removed AACS copy protection!
    Removed BD+ copy protection!
    Note: automatic detection of region code not possible with this disc.
    Possible Blu-ray Java region lock removed!
    Blu-ray Java signatures fixed!
    Bad sector protection not found.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  3. James

    James Redfox Development Team Staff Member

    Or use AnyDVD speedmenus.
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Not in this case. If i read his post right, he can click play just fine. It's after that that the picture stays black but sound plays. Likely video playback itself aint working (anymore)
     
  5. Adasme

    Adasme Member

    Thanks for answer for me. I first try to update AnyDVD HD latest beta 8184. Not solving problem picture is still black at movie and the menu (but i can see menu´s play,settings etc buttons and use them). Well i have to buy PowerDVD to get it work normally and see the picture again.
    Thank you for your help! Problem solved :)