Age of Empires II

Discussion in 'GameJackal' started by breadmen, Nov 30, 2007.

  1. breadmen

    breadmen Member

    1. What version of Game Jackal are you running?

    2.9.18.610

    2. What is the title of the game you're trying to run?

    Age of Empires II: The Age of The Kings

    3. What is the version of the game?

    2.0a

    4. Is it cd or dvd version?

    CD

    5. What region or country is the original disc from?

    US

    6. What protection does your game use?

    Safedisk 1.50.020

    7. What Operating system are you using? 64 bit? service pack?

    XP Pro SP2 32bit

    8. What cpu are you using?

    P4 2.8

    9. Provide the full error messages you received when attempting to run the game.

    error.jpg

    10. What brand and model optical disc drive did you use to read the disc? What firmware version did you use?

    Plextor DVDR PX-712A Ver 1.04

    Edit: Sorry didn't see step 14 or 15

    14:

    Game Jackal log file - Profile
    Log date - 11/30/2007 9:05:45 AM

    ***********************************************
    [11/30/2007 9:05:45 AM] Profile - Age of Empires II
    [11/30/2007 9:05:45 AM] Profile mode: 1
    [11/30/2007 9:05:45 AM] Profile CP: 0
    [11/30/2007 9:05:45 AM] Driver mode: 41511
    [11/30/2007 9:06:40 AM] Using external launcher - C:\Program Files\SlySoft\Game Jackal\53392L.exe
    [11/30/2007 9:06:55 AM] Media information
    [11/30/2007 9:06:55 AM] Name - AOE2
    [11/30/2007 9:06:55 AM] Serial - 1371182745
    [11/30/2007 9:06:55 AM] Size - 585
    [11/30/2007 9:06:55 AM] Profile deactivated.


    15:

    ===============================================
    Filter Driver Load Order - ImgBurn v2.3.2.0
    ===============================================

    Upper Device Filter: redbook
    Upper Class Filter: maplom
    Device: CD/DVD-ROM Device
    Lower Class Filter: AnyDVD
    Lower Device Filter: [None Found]

    Filter Name: redbook
    File Name: C:\WINDOWS\System32\DRIVERS\redbook.sys
    File Version: 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
    File Description: Redbook Audio Filter Driver
    Product Name: Microsoft® Windows® Operating System
    Product Version: 5.1.2600.2180
    Company Name: Microsoft Corporation
    Copyright: © Microsoft Corporation. All rights reserved.

    Filter Name: maplom
    File Name: C:\WINDOWS\system32\Drivers\maplom.sys
    File Version: 2, 9, 18, 608 [2.9.18.608]
    File Description: Maplom.sys
    Product Name: Game Jackal
    Product Version: 2, 9, 18, 608 [2.9.18.608]
    Company Name: SlySoft Inc.
    Copyright: Copyright © 2007 SlySoft Inc.

    Filter Name: AnyDVD
    File Name: C:\WINDOWS\System32\Drivers\AnyDVD.sys
    File Version: 6.2.0.1
    File Description: AnyDVD Filter Driver
    Product Name: AnyDVD
    Product Version: 6.2.0.1
    Company Name: SlySoft, Inc.
    Copyright: Copyright 2002 - 2007 SlySoft, Inc.
     
    Last edited: Nov 30, 2007
  2. Webslinger

    Webslinger Retired Moderator

  3. breadmen

    breadmen Member

    Sorry, didn't see 14 or 15.. corrected now. And I tried it in image mode as well with the same error message.
     
  4. Webslinger

    Webslinger Retired Moderator

    O.k., try exiting Anydvd while profiling and attempting to run the profile. If that doesn't work, then wait to see what Matthew has to say.
     
  5. breadmen

    breadmen Member

    Ok I exited AnyDVD and I still get a CD ROM error, but it is a little different this time.

    error2.jpg
     
  6. matthew

    matthew SlySoft Team Member

    Is GJ working ok with other games?
     
  7. breadmen

    breadmen Member

    Well, I only have one other game and that is Age of Empire I gold and it does work fine for that one. I'm going to be getting Civ IV next week. I can let you know if it works for that one as well.
     
  8. haydenbech

    haydenbech New Member

    Similar Problem

    Hi,
    I have also had problems with Age Of Empires 2. My problem is a little worse, being that as soon as the splash screen displays the error message, my system instantly reboots!
     
  9. matthew

    matthew SlySoft Team Member

    Can you ensure you're running the latest version of GJ and also post the O/S you are running (i.e. Vista 32 or Vista 64 etc)