Advice on Br Coasters

Discussion in 'General Hardware Issues' started by NewbieGuy1, Dec 9, 2017.

  1. Sp^ke

    Sp^ke Member

    Go to LG website and download 1.03 firmware released 12/08/2017.
    Might help. Firmware HQ seems to be a bit behind.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Got a link? Maybe I'll find some for my drives too.

    Sent from my Nexus 6P with Tapatalk
     
  3. Sp^ke

    Sp^ke Member

    Sure..Glad to!
    http://www.lg.com/us/support/software-firmware-drivers
    Enter your model number and that will take you to the download links. You might need to pull your drive and look for SVC Code (relating to hardware revisions). I noted that 1.02 was from 2014. Might be that some of the new Microsoft drivers aren't "dancing" nicely with the old firmware.
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    ugh, refuses to flash the 1.03 from 2017. I'm already rocking the 1.03 from 2014
     
  5. Sp^ke

    Sp^ke Member

    Sorry to hear.
    Drives I have date from late 2016 to January 2017 both being WH16NS40's. One I know is SVC Code NS50. I'll try that one later today.
    Wish there was a real explanation from LG as to what the difference between WH and BH is. I've read white/black (not) RHOS (not) and bulk/retail (likely). So will a WH take BH firmware? Going to try.
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  7. Sp^ke

    Sp^ke Member

    Thanks for the link! Seems mute since they are effectively the same drive. I did update both of my drives to 1.03 as they are SVC Code NS50. Doing some reading I am thinking NewbieGuy1 is having the same problem I had with the LG drive. His errors are occurring after the layer break and the NS50 (M-DISC badge) are 4 layer drives. It may be that it's not focusing properly on the second layer of the 50gig discs. 1.03 might fix that.
    BTW: I thought I was the only one that used a Logitech Z-5500 :)
     
  8. NewbieGuy1

    NewbieGuy1 Well-Known Member

    Just updated the problem drive (G) to 1.03 and got this: and this:

    I 15:05:40 ImgBurn Version 2.5.8.0 started!
    I 15:05:40 Microsoft Windows 8 Core x64 Edition (6.2, Build 9200)
    I 15:05:40 Total Physical Memory: 16,742,756 KiB - Available: 13,377,892 KiB
    W 15:05:40 AnyDVD can interfere with ImgBurn's ability to verify accurately, please ensure it's disabled!
    I 15:05:40 Initialising SPTI...
    I 15:05:40 Searching for SCSI / ATAPI devices...
    I 15:05:40 -> Drive 1 - Info: HL-DT-ST BD-RE WH16NS40 1.02-01 (D:) (SATA)
    E 15:05:40 Device->Initialise() Failed!
    E 15:05:40 Device: [0:0:0] HL-DT-ST BD-RE WH16NS40 1.03 (G:) (SATA)
    E 15:05:40 This drive is currently locked for exclusive access by 'ImgBurn v2.5.8.0 - PID: 10060'.
    E 15:05:40 Device->Initialise() Failed!
    E 15:05:40 Device: [0:0:0] HL-DT-ST BD-RE WH16NS40 1.03 (G:) (SATA)
    E 15:05:40 This drive will not be visible in the program.
    I 15:05:40 Found 1 BD-RE XL!


    IMGBurnNew103updateError.jpg
     
  9. NewbieGuy1

    NewbieGuy1 Well-Known Member

    Dammit. Tried once more and another coaster...


    I 15:09:01 Operation Started!
    I 15:09:01 Source File: E:\STEPHEN_KINGS_IT.iso
    I 15:09:01 Source File Sectors: 23,788,416 (MODE1/2048)
    I 15:09:01 Source File Size: 48,718,675,968 bytes
    I 15:09:01 Source File Volume Identifier: STEPHEN_KINGS_IT
    I 15:09:01 Source File Volume Set Identifier: 8D3C14CD63C45749_VOLUME_SET_ID
    I 15:09:01 Source File Application Identifier: APPLICATION_ID
    I 15:09:01 Source File Implementation Identifier: IMPLEMENTATION_ID
    I 15:09:01 Source File File System(s): UDF (2.50)
    I 15:09:01 Destination Device: [0:0:0] HL-DT-ST BD-RE WH16NS40 1.03 (G:) (SATA)
    I 15:09:01 Destination Media Type: BD-R (Disc ID: VERBAT-IMd-000)
    I 15:09:01 Destination Media Supported Write Speeds: 4x, 6x, 8x
    I 15:09:01 Destination Media Sectors: 24,438,784
    I 15:09:01 Write Mode: BD
    I 15:09:01 Write Type: DAO
    I 15:09:01 Write Speed: 4x
    I 15:09:01 Hardware Defect Management Active: No
    I 15:09:01 BD-R Verify Not Required: Yes
    I 15:09:01 Link Size: Auto
    I 15:09:01 Lock Volume: Yes
    I 15:09:01 Test Mode: No
    I 15:09:01 OPC: No
    I 15:09:01 BURN-Proof: Enabled
    I 15:09:01 Write Speed Successfully Set! - Effective: 17,984 KB/s (4x)
    I 15:09:29 Filling Buffer... (80 MiB)
    I 15:09:29 Writing LeadIn...
    I 15:09:30 Writing Session 1 of 1... (1 Track, LBA: 0 - 23788415)
    I 15:09:30 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 23788415)
    I 15:09:30 Writing Layer 0... (LBA: 0 - 12219391)
    W 15:13:24 Failed to Write Sectors 1756640 - 1756671 - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (1 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (2 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (3 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (4 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (5 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (6 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (7 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (8 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (9 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (10 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (11 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (12 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (13 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (14 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (15 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (16 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (17 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (18 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (19 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    W 15:13:24 Retrying (20 of 20)...
    W 15:13:24 Retry Failed - Reason: Invalid Field in CDB
    E 15:13:58 Failed to Write Sectors 1756640 - 1756671 - Reason: Invalid Field in CDB
    I 15:13:58 Synchronising Cache...
    W 15:13:58 Synchronise Cache Failed! - Reason: Invalid Field in CDB
    W 15:13:59 Synchronise Cache Failed! - Reason: Invalid Field in CDB
    W 15:14:01 User opted to skip the 'Close Track/Session/Disc' functions.
    E 15:14:01 Failed to Write Image!
    I 15:14:01 Exporting Graph Data...
    I 15:14:01 Graph Data File: C:\Users\Me\AppData\Roaming\ImgBurn\Graph Data Files\HL-DT-ST_BD-RE_WH16NS40_1.03_MONDAY-DECEMBER-11-2017_3-09_PM_VERBAT-IMd-000_4x.ibg
    I 15:14:01 Export Successfully Completed!
    E 15:14:01 Operation Failed! - Duration: 00:04:59
    I 15:14:01 Average Write Rate: 13,158 KiB/s (3.0x) - Maximum Write Rate: 17,930 KiB/s (4.1x)
     
  10. Sp^ke

    Sp^ke Member

    I would guess that your image contains errors. But I really have no clue
    Lightning UK in the imgburn forum is the best person to read and understand the burn logs.
    Sorry I missed that your previous failures were writing, I saw the verify check mark and assumed it was during verify.
    I don't know what "Invalid Field in CDB" means. Is that a error setting the drive or reading the image.
    I know it's frustrating:( Lightning UK should know.
     
    NewbieGuy1 likes this.
  11. NewbieGuy1

    NewbieGuy1 Well-Known Member

    I seemed to have figured this out by trial an error.

    Received the replacement same model LG drive today as well as this Pioneer I ordered at the same time: https://www.amazon.com/gp/product/B00GD792US/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

    Guess what? The replacement LG worked fine and has burned 7 50gig BR, and a few 25gig ones, with no issues. I did them ALL on the fly without burning ISO to HD. I put the original BR film in my first LG drive D, and the blank 50gig Verbatim in the replacement second new LG drive F as my burner, and my Hellraiser 45 gig disc burned in 45 min! I then changed the second LG drive for the Pioneer I also got to test that, and it did the same over 45 gig Hellraiser disc disc in 31 min disc to disc!

    Amazing how the Pioneer burned the same 50gig Verbatim 4x speed blank at 8x (or at least that is what Cyberlink Power2Go 7 said) in 31 minutes! It's Copy to Copy featured worked perfectly and I have done this about 7 times with different films both 50 gig and 25 gig blanks. Not one coaster.
     
  12. Sp^ke

    Sp^ke Member

    Glad to hear!
    I've burned over 1000 25 gig data discs with powertogo 7 and 10 using a Asus drive and only had 2-4 coasters all identified as defective media(visible nicks). All disks verified by CRC32.
    When I encountered the problem with my LG drive I was beyond the 30 day Amazon return so I had to do WTY replacement through LG. The LG drives I have rip faster then my Pioneer and on a par with the Asus but to write movies I'll use the Pioneer!