Advice on Br Coasters

Discussion in 'General Hardware Issues' started by NewbieGuy1, Dec 9, 2017.

  1. NewbieGuy1

    NewbieGuy1 Well-Known Member

    Hello, I have a new PC WIn 10 machine and the AnyDVDHD which works fine. However when trying to burn the iso of Small Soldiers BR to a Verbatim 50 gig disc I have gotten 2 coasters.

    These discs worked fine in my old PC and burners so I am wonder how to check to see what might be causing it.

    I am using LG HL DT ST BD RE WH16NS40 on Core I7 7700K 4.20GHz 16 gig RAM and was trying to burn with Power Producer.

    Thanks.
     
  2. NewbieGuy1

    NewbieGuy1 Well-Known Member

    Anyone? Thanks :) .
     
  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    What's the MID of the blanks? And please don't double post so fast, (3h in between). People have lives, need to sleep,... We don't live on these forums.

    Sent from my Nexus 6P with Tapatalk
     
    whatever_gong82 likes this.
  4. NewbieGuy1

    NewbieGuy1 Well-Known Member

    Not sure what Mid means.
     
  5. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Media identifier. If you have imgburn, open it up and click on 'explore', copy the right side contents here or look for 'media identifier' or 'disc identifier'.

    Sent from my Nexus 6P with Tapatalk
     
  6. NewbieGuy1

    NewbieGuy1 Well-Known Member

    MID: VERBAT-IMd-000
     
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That's the good ones. Could you provide an AnyDVD logfile with a random disc inside the drive so we can have some basic hardware info?

    Sent from my Nexus 6P with Tapatalk
     
  8. Sp^ke

    Sp^ke Member

    Hi,
    Very junior member here but I had exactly the same problem with that LG drive and media. I know a great number of users here use and like LG drives but every manufacture from time to time make bad equipment.
    Even slowing record speed to 2X did not correct the problem. The drive read disks very fast and accurately but just couldn't write dl BD-r disks.
    I replaced mine with a Pioneer DBR-209D and have had no more problems.
     
  9. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    We're not at the drive replacing phase yet. He's using a brand of disc and drive that should be a killer combo. I'm using very same combination myself (except one of my drive's is the BH16NS40 not the WH). Right now, it's too early to call bad drive. Either way i'm moving this topic. As anydvd doesn't burn at all
     
  10. NewbieGuy1

    NewbieGuy1 Well-Known Member

    Log file uploaded.
     

    Attached Files:

    Last edited: Dec 10, 2017
  11. Badnews

    Badnews Guest


    I'm not looking thru the whole thing you take to long to answer, But set your drive region

    ( 0.22s: Drive 0 (not set!) )



    Also it's saying it's using a different drive look below


    Summary for drive D: (AnyDVD HD 8.2.0.0, BDPHash.bin 17-07-03)
    HL-DT-ST BD-REWH16NS40 1.02 N001401SIK9GH83G172
    Drive (Hardware) Region: 0 (not set!)
    Current profile: BD-ROM
    Media is a Blu-ray disc.

    Total size: 22962880 sectors (44849 MBytes)
    Video Blu-ray label: BOXTROLL2D_NA
    Media is AACS protected!
    Drive supports bus encryption!
    AACS MKB version 39
    Removed AACS copy protection!
    Note: automatic detection of region code not possible with this disc.
    Removed UOPs!
    Bad sector protection not found.




    That's NOT a WH16NS60 it's a 40, A 60 uses 1.00 firmware not 1.02








    A 60 would look like this because i'm using one right now myself



    Summary for drive F: (AnyDVD HD 8.2.0.4, BDPHash.bin 17-07-03)
    HL-DT-ST BD-REWH16NS60 1.00 N000500SIK9OH8IB410
    Drive (Hardware) Region: 1
    Current profile: BD-ROM
    Media is a Blu-ray disc.

    Total size: 13896672 sectors (27141 MBytes)
    Video Blu-ray label: WIND_RIVER
    Media is AACS protected!
    Drive supports bus encryption!
    AACS MKB version 61
    Removed AACS copy protection!
    Determined region(s): A
    Blu-ray standard region lock adjusted to Region A!
    Bad sector protection not found.




    Your in two sub forums but you say one thing and it's another, You wrote this below!


    NewbieGuy1 said:
    I have the WH16NS60 LG for my internal PC and while it burned DVD's, and 25gb Verbatim BR, it is not burning 50gb white Verbatims that burned fine on my old PC and much older LG Br drives on that.




    Your logfile shows, WH16NS40 LG for the last time. Different horse same company!
     
    Last edited by a moderator: Dec 10, 2017
  12. NewbieGuy1

    NewbieGuy1 Well-Known Member

    Ok, it's the 40. I made an error.

    So now what?
     
  13. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Although it won't affect burning, set your drive hardware region. You're also using the latest available firmware for that drive, so that's not the problem too. That drive brand + blank brand should be a killer combo. Are you using that "Power Producer" as your burning solution?
     
  14. Badnews

    Badnews Guest


    Don't have a 40, I have a 50 and a few 60's...After what u said I wrote to a 25gb and 50gb fine then threw them away using the LG 60, I knew the 50 works. Again SOMETIMES it depends on the burning crapware you use....I use only ImgBurn...But as of months ago I don't need to burn anything except wood.
     
  15. NewbieGuy1

    NewbieGuy1 Well-Known Member

    Thanks for the replies, much appreciated :) .

    To update. I had another of the same burner I did not open so I decided to install it on my PC. Lo and behold it burns the 50's while the other drive (same one and was new and bought from Amazon at same time) does not. It only burns DVDs and 25gig BR. I was ripping the ISO to HD via AnyDVD and burning with CyberLink Power2Go.

    It appears 1 of the 2 drives has a glitch. Weird though that the glitch drive does burn DVDs and 25 gig Br but not 50's.
     
  16. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    I'd sooner point the blame to that cyberlink burning software. I'm using the BH16NS40 drive in combination with verbatim BD-R (DL) and burn with IMGBurn. zero issues whatsoever.
     
  17. NewbieGuy1

    NewbieGuy1 Well-Known Member

    I understand but if it was Cyberlink then why is it working with the other drive and not the first one. Consistently now.

    Also, (and I know you guys frown on this), but since I had the 2 identical drives installed I tried to burn movie to blank (as I always did for years on my old PC with NO issues and of course with different drives) and it didn't work. Now I used to burn that way before I knew what ISO was and what to do ;) , but I bet you if I replace the one drive and try that it will work. Not that I should burn that way anyway as I know you will say, and are of course correct ;) .

    It is weird that the initial burner only doesn't work right with the Cyberlink but the one I put in last night does.
     
  18. NewbieGuy1

    NewbieGuy1 Well-Known Member

    So much for ImageBurn: ImageBurnError.jpg ImageBurnError2.jpg
     
  19. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Post that on the imgburn forums, no doubt lightning UK (creator) will be able to make an accurate diagnosis of those errors. Though images alone won't suffice. He'll need the contents of the log too.

    Sent from my Nexus 6P with Tapatalk
     
  20. NewbieGuy1

    NewbieGuy1 Well-Known Member

    I am thinking one of the LG drives is the main issue. What do you think about the error log below? As I said earlier using Power2Go with the just installed same duplicate drive it works fine. Just not the drive I installed a few days ago. I don't understand it.

    Got IT to burn with Cyberlinks Power2Go 2 times with no issues on the drive I installed last night.

    However, the second same model drive installed a few days ago keeps messing up. Same settings, bought at same time form Amazon, official LG drives. Here is the error message log:

    User Name : Windows User
    Company Name : Company
    CDKey I erased this part
    OS Version :
    C:\Program Files (x86)\CyberLink\Power2Go8\Power2Go8.exe : Version 8.0.0.5328
    CBS.dll : Version 8.0.4017

    ==================================================================

    Total physical memory : 16350MB (16742756KB)
    Free physical memory : 9605MB (9836464KB)
    Memory load : 41 percent

    Number of CPU : 8
    CPU Name : Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
    CPU Speed : 4200 MHz

    ==================================================================

    11.12.2017
    Task Type : Burn Disc Image

    19:41:52, File(cl_DiscCopy.cpp), Line(8939)
    -> Begin burning process
    Current drive: <G: HL-DT-ST BD-RE WH16NS40 1.02>
    ====== Disc Info =======
    Disc Type: BD-R Sequential Recording
    Disc Status: Blank, Appendable
    Num. of Sessions: 1 Num. of Tracks: 1
    Disc Capacity: 24438784LBs
    Free Size: 24438784LBs Used Size: 0LBs
    ========================
    Current writing speed(x): 4.0
    -> Burn from image

    19:41:52, file(cl_DiscCopy.cpp), line(9149)
    -> Quick/Background Format

    19:41:53, file(cl_DiscCopy.cpp), line(9374)
    -> Prepare writing disc
    Burn option: w/ buffer underrun protection
    Burn option: w/o simulation
    Burn option: w/o close disc
    Burn option: w/o verify disc
    !! Write Error !! - Illegal Request
    Sense Key : 05h(ILLEGAL REQUEST)
    Sense Code : 24h 00h
    Current Address : 1894112
    Burn option: w/o stream write(defect management)

    19:46:04, File(cl_DiscCopy.cpp), Line(1254)
    -> Burning Fail, ErrCode: 0xeb020b9c
    -> End burning process