Across the Universe - Blu-ray

Discussion in 'AnyDVD HD (Blu-ray issues)' started by dr_gonzo, Feb 8, 2008.

  1. dr_gonzo

    dr_gonzo New Member

    Across the Universe - Blu-ray - will not play - PowerDVD

    Does anybody know how to play 'Across the Universe' with powerdvd. When I try to play it I cant select anything in the menu, and I can't start the movie.

    I heard it might help to rip the disc to my Hard drive, but when I play it from the HD, the menu don't show at all, only the background images and the sound is running.

    I hope somebody has as solution to this problem.
     
    Last edited: Feb 13, 2008
  2. fleika

    fleika Well-Known Member

    hi
    did you try to push the enter buttom?
    it helps sometimes.
     
  3. moviewatcher2

    moviewatcher2 Member

    I guess I don't know how to press enter either

    I can't get Across the Universe to play either. Menu displays, but mouse, keyboard have no effect using Power DVD 3319a.
     
  4. damnskippy

    damnskippy Well-Known Member

    Have you tried a newer version of PDVD?
     
  5. moviewatcher2

    moviewatcher2 Member

    Updated to 3730 and obtained the same results. With 3730 received "Unknown disc format" with Sunshine. Moved back to 3319a and, while chapter 16 freezes, can at least it play most of Sunshine.

    Was able to play the Across the Universe as a video file with 3319a, but the audio track was in Spanish.

    I'm about ready to give up on Bluray altogether. It is just too much of a hassle. DVD's upconverted to 1080p are starting to look a whole lot better every day.
     
  6. LINUS

    LINUS Beta Tester

    It's a nightmare how many blu rays seem to behave just pathologically lately. This is madness. Are they really only checking the PS3 when they master a BR??!!
     
  7. dr_gonzo

    dr_gonzo New Member

    Has anybody found a solution? I'm sure we will se more discs with this problem, so somebody better get it solved.
     
  8. benjy

    benjy New Member

    PDVD 3704 works OK on Across the Universe und doesn't have the nice "unknown Format" Problem.
     
  9. bachuka

    bachuka Well-Known Member

    I confirm that Across the Universe works with v3704 but does not work with v3319a or v3730. I have not tried other versions. This is really weird why the newer 3730 does not work...this is not a BD+ movie.
     
  10. SamuriHL

    SamuriHL Retired Moderator

    I should reinstall 3704 and see if it fixes the annoying DVD audio sync bug I have. All audio discs are out of sync with 3730. That build sucks.
     
  11. SlasherKG

    SlasherKG New Member

    Hi all, does anyone have a link to the 3704 patch? I have the full version of build 3319 and the patch to 3730 but missed the 3704... I really want to watch Across the Universe.

    Thanks in advance!
     
  12. hxall

    hxall Active Member

    I tried it last night and menus don't work, similar to 3:10 to Yuma which was fixed with last patch to PDVD, sounds like they fixed one thing and broke another. Suggest you use TSRemux with main video/audio streams and create an iso with ImgBurn, that worked for 3:10, it will remove the menus, until PDVD gets fixed (again). It's probably Java related.
     
  13. bachuka

    bachuka Well-Known Member

    I tried TSRemux for this movie and it did not work. It worked for me with 310 to Yuma but not Across the Universe. Audio problems and movie freezing with 3319a and 3730.
     
  14. hxall

    hxall Active Member

    I will try TSRemux on it tonight and let you know how it turns out for me...
     
  15. Nitrogen

    Nitrogen Member

    Same thing here, It would play in total Media theater up to the 5 min mark then out of sync, PDVD not at all.
     
  16. Xtrap1979

    Xtrap1979 Well-Known Member

    Can you select to context menu by rightclicking and than select the single chapters to jump to. Or is this option greyed?
     
  17. Nitrogen

    Nitrogen Member

    With a TSRemux you loose the menus,
     
  18. Xtrap1979

    Xtrap1979 Well-Known Member

    With the original disc neither?
     
  19. dnhrio

    dnhrio Active Member

    TsRemux v.0.0.20 worked on 00111.m2ts for me with 3319a

    Checked : Blu Ray HD to AC3/DTS HD to DTS
    Bypass Audio Alignment
    Use async I/O

    Selected : AVC Video Stream #17
    Dolby True HD Audio Stream #0


    Output Format : Blu-Ray
     
  20. guythecat

    guythecat New Member

    Valentine's Day Massacre

    So my girlfriend and I went out on V Day and got
    "Across the Universe", decided hey Blu-Ray seems like a cool format, haven't watched anything on it since I got her a new sony VAIO laptop with a 17 in screen and blue ray player... sigh. i can't view with the program that comes with it and then after poking around the internet I see it's an all too common problem with power DVD as the solution. After paying a freakin hundred dollar program fee and waiting like 30 mins for the download, the program launches and shows the title screen for AtU and music is playing! however as the thread already knows, then i can't click on anything... i have the 3730 build here and its all i can seem to find... is there anyway to even download the older versions people claim this film will play on (3704)? Is there any DECENT program for playing blu-ray discs? After wasting 2 hours and loads of cash to get nowhere on valentines day, i got a lot of flak from my girlfriend and it spawned a huge argument... kinda ruined valentines night after a really good dinner and day altogether.... HELP!

    -Guythecat