Abspielprobleme von UHD auf XBOX One S

Discussion in 'Allgemeiner Chat' started by b0ssric3, Dec 12, 2019.

  1. b0ssric3

    b0ssric3 New Member

    Guten Tag,

    leider habe ich feststellen müssen, dass es bei meiner Xbox One S bei vielen UHD Blurays zu Abspielproblemen kommt. Ich habe meine Sammlung an geschrumpften Kopien getestet und nur ca. 30% funktionieren. In erster Linie sind es die Universal Platten, die Probleme machen. Es erscheint das Universal-Logo mit dem bekannten grauen Ladekreis und danach geht es nicht weiter. Mir wird zwar in der Timeline das 24 sekündige Video angezeigt, jedoch habe ich weder Bild noch Ton. Irgendwann kehrt die Xbox dann automatisch zum Homebildschirm zurück. Die getesteten Disks habe ich alle bereits bei einem Freund auf dem UBP-X700 erfolgreich sehen können. Zum rippen habe ich AnyDVD benutzt, dann die ISOs per CloneBD auf 50 geschrumpft und mit ImgBurn gebrannt. Ich habe alle soweit verfügbaren Rohlinge getestet. PrimeON MediaRange und die japanischen Verbatims. Bei allen tritt das gleiche Problem auf. Ich brenne mit 4x.
    Ich weiß langsam nicht mehr, was ich noch testen soll. Erst dachte ich, dass das Problem vielleicht besteht, weil ich beim Schrumpfen nur die deutschen und englischen Tonspuren ausgewählt habe, jedoch tritt beim 1:1 Rip das gleiche Problem auf, hätte mich auch gewundert wenn nicht.

    Vielleicht hatte jemand von euch schon ähnliche Probleme mit der Xbox One S oder einem anderen Player und Lösungsvorschläge für mich.
    Vielen Dank im Voraus.
     
  2. kufo

    kufo Well-Known Member

    Das hat weder mit dem Brenner noch mit der Brenngeschwindigkeit allein zu tun.. Die One S hat einfach Probleme mit gebrannten UHD. Ich habe selbst so eine und bin wegen diesen Problemen auf den Sony 700 umgestiegen. Ich habe da auch alles mögliche ausprobiert und kein befriedigendes Ergebnis erzielt. Schau mal in dem Beitrag Brennen auf BD DL 50 GB.
    Da findest du alles wichtige dazu.
    Ich hatte früher auch öfter Probleme mit meiner One S beim abspielen gepostet, aber der Fehler war nicht zu beseitigen.
    Mit Originalen habe ich hingegen nie Probleme gehabt.
     
    b0ssric3 likes this.
  3. b0ssric3

    b0ssric3 New Member

    Okay habe mir schon gedacht, dass es an dem empfindlichen Laufwerk der Xbox liegt und nicht an meinem Kopierverhalten.
    Danke erstmal für die schnelle Antwort. Dann werde ich mir wohl einen x700 zulegen. Habe schon in mehreren Threads gelesen, dass der Player wohl der beste vom Preis-Leistungsverhältnis ist.
    Also wird auch der Wechsel zu einem Pioneer Brenner wahrscheinlich nichts bringen, richtig?
     
  4. kufo

    kufo Well-Known Member

    Genau, das habe ich schon alles getestet. Der Sony 700 wird deine Nerven schonen. Ein Pioneer Brenner ist aber trotzdem empfehlenswert.
     
    D300 likes this.
  5. Fischer

    Fischer Member

    Auf der XBox one X geht das leider auch nicht .

    Wird gar nicht erst gestartet.
     
  6. kufo

    kufo Well-Known Member

    @Fischer
    Das Gerät ist nur für Originale geeignet. Das Abspielverhalten von gebrannten UHD wurde mit jedem Update der Box schlechter. Sehr enttäschend, diese Entwicklung.