A minor glitch

Discussion in 'CloneDVD' started by Spanky, Mar 4, 2007.

  1. Spanky

    Spanky Well-Known Member

    I’m using the latest versions of CloneDVD2 and AnyDVD, I have two drives in my system. What I would like to do is put the original in drive D and the blank in drive E and have it do its thing unattended. But I get the “Oh No” error every time when the write starts to drive E: I eject the disk and reinsert it and it takes off normally. It’s only a minor inconvenience and not a showstopper. Just wondering if anyone else has seen this? I'm putting this thread here because it only seems to occur with CloneDVD, but understand it could be a hardware issue.
  2. James

    James Redfox Development Team Staff Member

    Please post the exact "Oh no!" error message (click details, copy, paste).
  3. bjproc

    bjproc Well-Known Member

    have you tried to use a different blank disc, if it's started to write to the disc and you get that message that disc will be knackered, you'll need a new one

    also try using RW disc's if your having problems
  4. Spanky

    Spanky Well-Known Member

    The same disk is fine, just have to eject it and put it back in. It's all good after that.

    I'll get the copy and paste James, thanks.
  5. Spanky

    Spanky Well-Known Member


    This is the "Oh No" message. Does it every time and all I have to do is press the eject button twice and click write.

    Attached Files:

  6. Whisperer

    Whisperer Well-Known Member

    Using your two drive method is the best method for unattended backups ... which is the question you want answered.

    Your "oh no" error message is probably happening because of the blank media you are using is crap or your burner/firmware doesn't like the media. Just like it says in the error message.

    What brand and type of blanks are you using? And what speed did you set CloneDVD to burn at?

    (Example to tell us: Verbatim +R 16X media/blanks that CloneDVD was set to burn at 12X)

    Last edited: Mar 4, 2007
  7. Spanky

    Spanky Well-Known Member

    The disks are Tayio Yuden, I believe the disks to be ok, they write flawless after an eject. All I have to do is kick it out and back in. I have just about convinced myself it is hardware related; just don’t know where to look. I think I’ll reverse the order of original and blank media in the drives and see if the problem follows.
  8. Whisperer

    Whisperer Well-Known Member

    TY is good media but:

    1. You still didn't name what type of TY you are using (+R or -R, rated at X speed)

    2. You still didn't say what speed you set CloneDVD to burn at.

    I gave you an example of what information to provide above ... but you didn't provide it
    Please: When members ask you for information, if you provide the information you will get meaningful help.

    3. The firmware for your burner may need updating.

    Last edited: Mar 4, 2007
  9. Spanky

    Spanky Well-Known Member

    OK, the disks are TY02 8X –R, Clone is set to burn at 8X, which has worked flawlessly over 400 times. I have pretty much ruled out the media, so it’s my bad for not answering your question on my assumption. I appreciate your help.

    When I tried reversing the disks the drive didn’t pick up the original either! Alas I fear another drive bites the dust.
  10. mmdavis

    mmdavis Well-Known Member


    Sounds like you have a bad drive, but one thing you didn't mention is how the drives are connected. If on a single IDE ribbon, make sure your "write" burner is on the master connector with the DVD-ROM on the slave. If on different IDE's make sure the writer is on the master also.
  11. James

    James Redfox Development Team Staff Member

    Click "Details", copy, pase.
  12. Spanky

    Spanky Well-Known Member

    Good info, I have the read drive as master and the write as slave, I'll remember that when I replace the drive. Thanks!
  13. Spanky

    Spanky Well-Known Member

    mmdavis, I tried your suggestion with a different original disk, the drive picked this one up fine, original in the slave and blank media in the master, worked like a top! I guess it was just that simple, thanks!

    James, I’ll still get the details, maybe it’s something easy to fix so it will work either way.
  14. Spanky

    Spanky Well-Known Member

    The details requested.

    Attached Files: