A Hidden Life

Discussion in 'AnyDVD HD (DVD issues)' started by mcdaniel_tom, Mar 21, 2020.

  1. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Open main interface > Video DVD section > Settings > bottom of the screen > Change from "automatic (Default)" to "Always Enabled".

    don't forget to change it back when you're done ripping/testing.
     
  2. mcdaniel_tom

    mcdaniel_tom Member

    Thanks. I am trying now.
     
  3. James

    James Redfox Development Team Staff Member

    And?
     
  4. mcdaniel_tom

    mcdaniel_tom Member

    It's still working. I doubt it is going to work though. It pulled up the repairing DVD thing again and now it's going back through the read process.
     
  5. mcdaniel_tom

    mcdaniel_tom Member

    upload_2020-3-25_15-15-16.png


    I fails at the same point every time no matter what I have tried.
     

    Attached Files:

  6. James

    James Redfox Development Team Staff Member

    You haven't clicked on "Details" by any chance? Or created a CloneDVD2 logfile?
    I suspect it to be a defective disc.
     
    Last edited: Mar 25, 2020
  7. mcdaniel_tom

    mcdaniel_tom Member

    I don't know how to create a CloneDVD2 log file.
     
  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    After clicking on that ok button, right click anywhere in the white areas of the 'log' tab and select 'create logfile'. Then upload it

    Sent from my Pixel 3 XL using Tapatalk
     
    mcdaniel_tom likes this.
  9. mcdaniel_tom

    mcdaniel_tom Member

    Okay, I'm running the program again and I will post the file when I get it. Thanks.
     
  10. mmdavis

    mmdavis Well-Known Member

    From the "Have Problems?" sticky in the CloneDVD section:
     
  11. James

    James Redfox Development Team Staff Member

    Or in the (quite good) manual / helpfile.
     
  12. mcdaniel_tom

    mcdaniel_tom Member

    Okay, here is the CloneDVD2 log file.
     

    Attached Files:

  13. James

    James Redfox Development Team Staff Member

    I believe your disc and / or drive is dirty and / or defective.
     
    mcdaniel_tom likes this.
  14. mcdaniel_tom

    mcdaniel_tom Member

    Thanks
     
  15. scotton

    scotton Well-Known Member

    I am no expert but looking at your clonedvd2 logfile -it looks like a bad disc to me but like I said I'm no expert. If you really set region code -I would try this with clonedvd2 select top movie only without extras and see if that works!!
    James is the expert and posted above me 4 minutes- I guess I am a slow poster.
    Added try a movie only and see if that works! good luck!!