3.90 video cannot be played

Discussion in 'CloneDVD mobile' started by acdcrocks357, Feb 4, 2008.

  1. acdcrocks357

    acdcrocks357 New Member

    i have tried all of the things that you people said like putting it into the video folder and it showed up but when i tried to play it, it told me that the video couldnt be played and i cant figure it out can someone tell me how to get it to work.

    THANK YOU,
    acdcrocks357
     
  2. Spanky

    Spanky Well-Known Member

    I don't think anyone is having much luck with the 3.30+ setting, I'm sure not having any! Try one of the lower settings >=2.6 might work. Maybe this will be addressed in a future release.
     
  3. badedyret

    badedyret New Member

    Worked with FW 3.72 but Upg. to 3.90 and no play

    Hello All,

    Same issue here, worked like a charm on firmware 3.72 then upgrading to 3.90 and movies wont play.
     
  4. badedyret

    badedyret New Member

    Hey mate,

    Dont know what i did wrong last time, but i have just converted fantastic 4 in 3 hours (yawn) and works just perfect.

    I have PSP fw 3.90 and converted with PSP 480x272 3.30 >

    With USB i copied 2 files to VIDEO in root, one the film and the other one the picture also created by Clone DVD mobile at the same time.

    With Deinterlace 2 times. 367 kbps

    Hope this helps.
     
  5. Spanky

    Spanky Well-Known Member

    Just to be clear, the 480x272 works fine with firmware 3.90, the 720x480 frame resolution does not work on the PSP with fw 3.90.