3-10 to yuma

Discussion in 'AnyDVD HD (DVD issues)' started by Raz_wolf, Feb 12, 2008.

  1. Raz_wolf

    Raz_wolf Member

    Ok forgive me if this is the wrong thread. This is my first time posting. I tried searching "3-10 to yuma" and saw there was issues with it but none of them fit mine.

    On ‎Wednesday, ‎January ‎09, ‎2008 I ripped 3-10 with what ever the latest version of anydvd was at the time. I used the anydvd ripper and copyed it to my hard drive. I finnaly got around to burning it to disk today (Feb 12). I used shrink. I decided to rip just the main movie title to save space and give me 80% compression. When I went to play back the movie. it immeadtly started playing which i expected, but Chapter one was what i guess to be chapter 23, and then 24(Chapter 2), and then credits rolled. After the credits the movie plays again but no idea what chapter it is. Pretty sure its still not the begining.

    The movie is horribly out of sequence. Is this some new type of protection? Or is it related to my new Quad core processor and the fact it uses all 4 to encode the movie? I'm wondering if it didnt piece it back correctly.
     
  2. Webslinger

    Webslinger Retired Moderator

    Use Anydvd 6.1.3.5 and rip the disc to your hard drive. Now watch the .zip on your computer. Everything fine? Then the problem has nothing to do with Anydvd.

    The problem may have to do with the choices you made in Shrink.
     
  3. plano

    plano Active Member

    I had zero problems with this on my quad core and shrink on re author movie only.

     
  4. oldjoe

    oldjoe Well-Known Member

    Raz_wolf...Perhaps I can give you some useful info.
    Your problem has nothing to do with your CPU. Search the AnyDVD section of the forum or perhaps someone recalls what title to select.