3:10 to Yuma Blu-ray not working

Discussion in 'AnyDVD HD (Blu-ray issues)' started by bachuka, Jan 10, 2008.

  1. bachuka

    bachuka Well-Known Member

    I've successfully backuped every Bluray and HD DVD till now. 3:10 to Yuma is not backing up correctly. I'm using AnyDVD HD 6.3.0.6, and created an ISO afterwards and tried playing it with PDVD v3319a and 3516. Both of them played the beginning fine with previews, however, when it got to the main menu, PDVD could not navigate to play the movie...I tried everything, keyboard, mouse, etc...nothing. It just stays stuck on the menu screen.

    I tried loading the file instead of playing the ISO on v3319a but same problem. I even tried playing the disc direct from disc without AnyDVD on since I have a compliant system and still same problem. I even tried playing the m2ts file directly but got no sound that way.

    My guess is that its a PDVD problem or unless I just have a bad brand new disc....anyone able to backup or watch this title on their HTPC?
     
  2. Sandray

    Sandray Member

    I have extactly the same problem with 3:10 to Yuma using either a rip, or playing the disc w/o AnyDVD. I also tried 3319a and 3516. I don't think it is your disc.
     
  3. sbalarie

    sbalarie New Member

    I had the exact same problem with 3:10 to Yuma (blu-ray disc). The previews ran well, but the menu was unresponsive, there was no way to start the movie. When I tried the Powerdvd menus, there was a notice showing "prohibited".

    I've tried disabling AnyDVD but the problem was still there. I'm pretty sure that it's a Powerdvd software bug, maybe with the new java menus.

    There are other reports on the net about the same menu problem. Damn Powerdvd...

    P.S. My comp. is HDCP compliant, my HDDVD/Blu-ray Drive is LG GGC H20L. I have the latest (3516) version of PDVD, my drivers are up to date. Pretty sure it's a software problem.
     
  4. bachuka

    bachuka Well-Known Member

    Glad to hear its not my system but it still sucks it does not work. Have you guys tried the new version of PDVD 3613 that some people claim are floating around the web? I wonder if that fixes the problem?
     
  5. Sandray

    Sandray Member

    I am grabbing it now. It looks like I will be able to test 3613 in about 15 minutes.
     
  6. psgolfer

    psgolfer Well-Known Member

    I too had the same problem with both PDVD and Nero Showtime.

    The way I solved it and was able to watch the movie was to back it up to HDD, go into the stream folder, and click on 00066 M2TS File. Play file with your favourite program and away you go. This worked for me.

    Cheers
     
  7. Sandray

    Sandray Member

    Turns out that the version of 3613 that I downloaded is a non-Deluxe trial version, so I can't test it.

    I tried psgolfer's suggestion with 3319a, but there was no audio and the picture was a little jerky.
     
  8. psgolfer

    psgolfer Well-Known Member

    Hmm, picture should be seamless and less jerky than running off a disc. Not sure what to suggest about the audio.

    Good luck
     
  9. bachuka

    bachuka Well-Known Member

    Yeah, I had the same problem with playing it...no audio and jerky picture
     
  10. Ratven

    Ratven New Member

    I'm getting the same problem with PDVD, no sound, jittery picture using that method.
     
  11. Mangoat

    Mangoat Well-Known Member

    The solution is quite easy, if you don't mind not having menus or subtitles.

    Rip the disk to your HDD, and run the main .m2ts through the freewaer tool TSremux, keeping the audio track(s) you want. Choose Blu-ray output, and PDVD will play the resulting stream fine.

    As I say, you'll have no menu and any subs streams you keep won't ben seen by PDVD.
     
  12. Sandray

    Sandray Member

    Thanks! That works great.
     
  13. haman0306

    haman0306 New Member

    Playing TsRemux file on PowerDVD

    I followed your advice and ripped the disk to my HDD, ran the main .m2ts (picked the largest one) through the freeware tool TSremux, keeping the audio track(s) you want (kept the dolby digital audio tracks and the VC-1 stream) . Choose Blu-ray output.

    Now here is where I am having the problem. I use PDVD Ultra and tell it that the source is "Play Movie file on hard disk" and point it to the folder that TsRemux created but it does not ever let me select anything. Its almost as if PowerDVD does not recognize the file format.

    Sorry for the newb question. Any help would be greatly appreciated.
     
  14. Sandray

    Sandray Member

    All you need to go is select the folder created by TsRemux. You don't have to point to any particular file.
     
  15. dexgo

    dexgo Active Member

    tsremux sux. everytime i go to use it it stops halfway thru and doesn't work anymore.

    I have never used it successfuly
     
  16. guygg

    guygg Member

    It's works fine for me. It also did the trick for being able to at least watch the movie for 3:10 to Yuma, using the approach in this thread.
     
  17. dexgo

    dexgo Active Member

    oh well i guess I can watch it in my s300 or ps3 :D
     
  18. peterbus

    peterbus Well-Known Member

    its not powerdvd i use arcsoft and powerdvd same prob,another blu-ray protection to stop you useing your media player.:mad:
     
  19. scmeis1

    scmeis1 Well-Known Member

    I also had the same problem. I could not get Pdvd to play it all through ISO which worked just about every time. Then I got it to play with nero show time and I could not access the main menu or any menu for that matter. So all I see is the options to start the movie and can not do anything about it.
     
  20. Sandray

    Sandray Member

    The only thing that worked for me was Mangoat's suggestion to use TsRemux, but it did work great. Of course, it was just the movie with the soundtrack I selected in TsRemux. No subtitles or special features.

    If I really wanted to watch the special feaures, I could have tried playing/remuxing the other files in the Streams directory.