27 Dresses - Why am I the only problem?

Discussion in 'AnyDVD HD (DVD issues)' started by Cocabill, May 3, 2008.

  1. Cocabill

    Cocabill New Member

    I've have rented three different dvd's - so it's gotta be something I'm doing. Each time I end up up the Disc may be dirty - clean and try again message. I'm using the recent update of Any with the latest version of Clone. I've never had a problem like thi without seeing the board light up with everyone else having the same problems.

    Summary for drive F: (AnyDVD 6.4.2.0)
    PIONEER DVD-RWDVR-111D 1.23 06/05/11PIONEER
    Drive (Hardware) Region: 0 (not set!)

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2049008 sectors (4001 MBytes)
    Total size: 4009514 sectors (7831 MBytes)

    Video DVD (or CD) label: 27DRESSES_WS
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Found & removed RCE protection!
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     

    Attached Files:

    Last edited by a moderator: May 4, 2008
  2. Frank

    Frank SlySoft Support Team

    Fair use gets fair support

    You are not alone, bought or not.

    This disc is badly mastered. Draw your own conclusions. 8)
     
  3. RedFox 1

    RedFox 1 Super Moderator

    I have deleted some posts in this thread. Please let the Moderators do the Moderating. Thank you.:policeman:
     
    Last edited: May 3, 2008
  4. mike20021969

    mike20021969 Well-Known Member

    here,here. i couldn't have put it better myself ;)
     
  5. mukooh

    mukooh Well-Known Member

    backed up my copy of '27 dresses' with anydvd 6412 and clonedvd2 2917 with no problems whatsoever.....region 1....watching it now as i type...
     
  6. odd_function

    odd_function Guest

    Ty slyfox 1, there were alot of malicious replies against Cocabill I wonder what he said wrong :confused: anyway...


    Since the talk of copying r**tal is somehow allowed here...

    Here is a number solutions that may help :) :

    1: Your region is not set!
    2: Clean the disc since your renting them.
    3: It could be your drive is slowing dying, try another drive.
    Hope it helps.
     
    Last edited by a moderator: May 4, 2008
  7. bxsplicer

    bxsplicer Member

    Hey dude you are nopt alone, I have had problems backing up my stuff at times.
    Try A) use a cleaning disc to clear you drive of dust ( the are electric you know).
    B) Clean the surface of the dvd before using.
    At time they might have smudges from greasy fingers.

    c) make sure you have the latest upgrade of you software.

    P.S. Do not use the "R" word. Its a no no.
     
  8. Charlie

    Charlie Well-Known Member

    Well odd_funtion they have drag to disc installed as well, which needs to be removed.