24Hz sync problem

Discussion in 'ReClock' started by blackbee, Apr 13, 2011.

  1. blackbee

    blackbee New Member

    Hello!

    It happens only when the video is 23.976fps and the display is set to 24Hz. When the display is 60hz, than it is ok. I think that the delay varies, but I get the best result when the audio time shift is set to +200ms in mpc-hc.
    As I watch videos with different fps, setting the time shift is not a real solution for me. :(
     

    Attached Files:

  2. goemonate

    goemonate New Member

    24Hz output of HTPC is a joke. I tried enough different video cards with different combination of settings, I can never get 24Hz output perfectly.

    setting time shift is not a fix, since the shift varies everytime.

    The best solution is.... set the output to 60Hz...
     
  3. Plutotype

    Plutotype Member

    Hi,

    According to my tests, there are no sync issue caused by Reclock. What you are experiencing is input lag of your LCD TV / Projector, I think. On my Sony KDL-40EX500 I have to set also around 200ms delay ( audio time shift parameter in MPC-HC ). Input lag test showed generic 100ms for the panel, but in full screen exclusive mode ( madVR ) the rendering times and panel processing added another 100ms. My DELL U2311H needs for example only 10-20ms of the same audio delay, but thats unnoticable.

    The final conclusion of the 200ms for the SONY LCD TV has been confirmed by this test:
    BBC HD audio sync test files

    Test it on your displays ( PC LCD + LCD TV ), the guide is included in the file.

    Pluto
     
  4. guittet

    guittet New Member

    Hi,
    Setting the Time shift is ok for me when i'm using MPC-HC. But there is no audio time shift parameter in TMT 5. It would be great if reClock could do that.
     
  5. JackCarver

    JackCarver Well-Known Member

    Aren't u able to set the refresh rate in graphicscard driver menu to 23 Hz? I can choose this refresh rate and the display shows 23.972 Hz refresh rate much closer to 23.976 than 24 Hz.
    Perhaps u need to install latest graphic's driver
     
  6. James

    James Redfox Development Team Staff Member

    Off topic, but movies are shot with 24 frames per second, so 24 Hz is the correct refresh rate for correct playback speed. Other rates like 25 Hz (PAL) or 23.976 Hz (NTSC) are just compromises for TV compatibility.
    That's ReClock's purpose, to allow playback with the correct speed (won't work if you bitstream, of course, in case you wonder why bitstreaming is not recommended).
     
  7. Clams

    Clams Well-Known Member

    I set the card in my HTPC for 48hz - so it shows each frame twice. No jitter at all.
    At 60hz it has jitter - unless the source was a TV show.

    -W
     
  8. Are you sure you have a 24hz setting on your monitor? My monitor, for example can only go from 54hz to 76 hz, making 72hz the only possible multiple of 24fps. That will mean that the screen will show each frame 3 times, effectively showing 24fps.
    Refer to your monitor's documentation, it should say the hz range of your monitor.