2001: A Space Odyssey 4K UHD movie is fine but menus not loading / corrupt?

Discussion in 'AnyDVD HD (UHD only)' started by bobross, Jan 30, 2019.

  1. bobross

    bobross Member

    Ripped to ISO but only the selectable options appear on the disc menu and the music skips around from ISO playback. From the disc, music plays fine and there are images in the background. The rip only has a black background. Any idea why this might be?
     
  2. mbarnstijn

    mbarnstijn Well-Known Member

    There are more questions than answers at the moment.

    You are playing back the ISO how? You are playing back the original disc how? What version of AnyDVD was used when the rip was created? If playing original disc on a computer, is AnyDVD active or not, and what version is it?

    A post of the logfile from the original disc would also be appreciated.

    Cheers,

    --michael
     
  3. testiles

    testiles Well-Known Member

    Hi bobross.

    I have Amazon USA version of the movie and didn't have any issue with the Menu on the .iso.

    I verified that with AnyDVD 8.3.3.0 and 8.3.4.0.


    Michael questions are good: how are you playing the .iso, is AnyDVD active, what version.

    Here's a couple more...


    Are you making the .iso with AnyDVD Rip to Image and if so, is it protected or unprotected?

    If unprotected, what were your Blu-Ray settings when you made it? And if protected what are they when you play it?




    T
     
  4. bobross

    bobross Member

    I will try and rip again and report back. I will answer to all the questions. Thank you for your patience and suggestions!
     
    whatever_gong82 likes this.
  5. bobross

    bobross Member

    Quick question, are you using PowerDVD 18? This is the only media player that will even load the ISO UHD Menu (although incorrectly)

    EDIT: I have solved the problem. The ISO rip was fine. It's a PowerDVD 18 issue on my end.
     
    Last edited: Jan 31, 2019
  6. testiles

    testiles Well-Known Member

    Ah ok. Cyberlink strikes again!

    Well, I'm glad you traced down the issue.


    Yeah, I was using PDVD 17.

    Issues like this do not make me feel like I want to upgrade either...

    Did you fix the PDVD 18 problem?


    T
     
  7. bobross

    bobross Member

    How are you getting PDVD17 to play UHD? Every time I try, I get a "This is a disc with an unsupported format in drive" error.

    I can still get to the movie in PDVD18 but I don't know how to fix the corrupted menu not showing up. Re-installed latest version updated graphic drivers etc. Works fine with BR but not UHD. I ended up switching to another player that I like way better and handles HDR to Non-HRD on my PC monitor perfectly.

    Mentioning it here would probably be a bad idea though. PM me if you want to know.
     
  8. testiles

    testiles Well-Known Member

    It's been working fine for me since I first got it, what a year and half ago?

    Never had any problems with it in terms of not recognizing a UHD disc.


    Sounds like there's something wacky in your computer setup or drive. PDVD UHD requires such a long chain of things to be set-up and working, it's entirely possible.


    I'm assuming it's not an "official" player so not as picky as PDVD is.



    T