10 11 w2

Discussion in 'CloneDVD' started by edc1120, May 23, 2007.

  1. edc1120

    edc1120 New Member

    I keep getting this code when I'm burning a dvd . It copys fine burns to 52% then I get this code. I had the trial version it worked fine till I bought it. now I'm having trouble. Can anyone help?:confused:
     
  2. Webslinger

    Webslinger Retired Moderator

    Answer fully please (especially 3, 5, 6, and 8 )
     
    Last edited: May 26, 2007
  3. edc1120

    edc1120 New Member

    Question Does the media type mater when burning Usind the program. I,m Using the latest update for both clone and Any dvd. I'm using the Sony DVD-R ver 2.1/1x-16x . This dics work with my other DVD program but having trouble with Clone dvd. Everything work fine but when it comes to burning it to the dvd it gives me the code. I tried burning it @ 8x from the Maximum setting it was set as and still give me the code. I noticed when I was using the trial version I was using TDK dvd+r and it was working good. I bought the sony dvd-r when my trial version ended and was using my older dvd burn progam. I Use clone dvd with movies I cant copy with the other program. that when I see the problem. I disable all copy program and make sure clone & any dvd is the main one running. I will try another media to see if it works. Can you recomend any media types that is good?
    Thank you Eddie:D
     
  4. Webslinger

    Webslinger Retired Moderator

    It always matters, no matter what program you use.

    While Sony, on average, isn't horrible, you should probably be using something better like Taiyo Yuden Premium +R (and change the booktype to "dvd-rom").

    Verbatim +R (avoid PAP6xxx serials found on the plastic inner hub)
    Taiyo Yuden Premium 8x
    Maxell Plus
    Maxell Broadcast Quality
     
    Last edited: May 26, 2007
  5. Webslinger

    Webslinger Retired Moderator

    . Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10
    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media)
    If you use poor quality blank media, then you should expect problems.
    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250
    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)
    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)
    5. Avoid sticker labels (they tend to cause problems)
    6. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.


    Bad burn quality is notorious around the end of discs (see step 6)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media, and change the booktype to "dvd-rom)


    Also, check the preview screen in Clonedvd to ensure you're backing up the proper title.


    read http://forum.slysoft.com/showthread.php?t=476 fully please
     
  6. Webslinger

    Webslinger Retired Moderator

    Do steps 3 and 4 from here as well
    Note that step 4 requires you to post information
     
  7. edc1120

    edc1120 New Member

    Got it to work

    :D I tried A few things And found out that Clone DVD works best with +R dvd media. When I was trying to burn with a -R blank media it gave me the error code 10 11 W2 Bad media. I use the -R media cause Most of the older DVD players I own Works best with -R region media than +R media. I live in the USA and -R is used most here. The newer DVD players play any region (- & +R) , So I was tring to make sure if a copied DVD would work on my old DVD player it would work on any player. Now I can copy movies with your program Clone DVD Using the +R media. I would like to use the -R , but it doesnt mater wich one I use. Thank you with all your help:bowdown: . I just wanted to let you know what happen, and what I found out wih a'lil trial and error.:D
     
  8. RedFox 1

    RedFox 1 Super Moderator

    I only use two brands of media, Verbatim and Taiyo Yuden and I have no problems with either dash or +. It could be you got a bad batch of dash media. I admit I also prefer + media so I do not have alot of dash to try it out on. Batches of bad media are very common.:agree:
     
  9. mmdavis

    mmdavis Well-Known Member

    I did not see you post what burner(s) you have. It may be that it will only burn to +R media. You might want to do a Google search on your burner or go to the manufacturer's site to see what type media to use with it.