1-Click with Meet the Robinsons

Discussion in 'AnyDVD HD (DVD issues)' started by Murman, Oct 30, 2007.

Thread Status:
Not open for further replies.
  1. Murman

    Murman Member

    Ladies and Germs....

    I have had a tough day backing up my new MEET THE ROBINSONS using the latest ANYDVD...and a 1CLICKCOPY

    I have tried 2 VERBATIM DL +R DVDs, and have received 2 different problems.
    1) first DVD copy attempt.....The icon on the top menu page never appears allowing one to choose the setup, play, bonus features, etc... You wait and it goes into DISNEY FASTPLAY.....Grrrrrr
    so, I tried again..
    2) second DVD copy...didn't change any settings.....menu works this time, but no audio...HUH? 1CLICK didn't detect all the files according to the log...I can tell by looking at the DVD that all the space wasn't used/burned.

    3) So, I read all the posts, and tried this time to use a single layer TAIYO YUDEN -R Premium, and disabled AI in ANYDVD...
    This time the menu worked, there was sound, so I forwarded the DVD to the end of the CHAPTER 15, and sure enough, once it goes into Chapter 16, and plays for a few seconds....the movie all of a sudden skips 4 minutes ahead (??).

    Any advice would be appreciated before I make more drink coasters.
    Note: As you can I have the latest ANYDVD just released...

    Here is my settings info...
    Summary for drive D: (AnyDVD 6.1.9.3)
    TSSTCORP CD/DVDW TS-L532L HP12 12/28/04
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1968512 sectors (3844 MBytes)
    Total size: 3933163 sectors (7681 MBytes)

    Video DVD (or CD) label: MEET_THE_ROBINSONS_US
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Warning: .bup file location is wrong, .bup processing disabled!
    RCE protection not found.
    Found & removed structural copy protection!
    Found & removed error zones between files!
    Found & removed invalid program from program chain!
    UDF filesystem patched!
    Autorun not found on Video DVD.
    Found & removed 2 potential bad sector protections!
    Emulating RPC-2 drive with region 1!

    Thanks Murman.
     
  2. Webslinger

    Webslinger Retired Moderator


    1) Did you disable cprx in 1-click?

    2) a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"


    3) Shannon90210, usually posts this:

    "Open 1Click >> F8 >> Copy and Paste in Reply
    Look for :
    "***Session Started***" / "***Session Closed***"
    - to divide the individual sessions
    Post one session per Reply Post
    One or Two "Session(s)" in question should suffice "

    If the One Session is too long - Divide the Session into Two Postings


    4. This sounds to me like it's a 1-Click issue as Anydvd ripper + dvdshrink works; anydvd + Clonedvd works

    5. It's possible that you may need to use Anydvd ripper (right click fox icon on taskbar--->"rip video dvd to harddrive", and then use 1-Click on that rip).
     
    Last edited: Oct 30, 2007
Thread Status:
Not open for further replies.